Panasonic TH37PV7FS, keine Funktion, geht aus Stby nicht An

10 Jahre alt
Fehler: geht nicht An; klickt 2 x Stby LED leuchtet Rot.

Vorsicht!: Plasma Geräte sollen nicht ohne Kenntnissen repariert werden, Hochspannung!

Komplexe Geräte haben auch komplexe Netzteile, hier nur was an der Gerät defekt war, bei der Fehlerbild können sehr viele Fehlerquelle sein.

Wenn man der klicken hört, dann schaltet der TV von Stby in Betrieb, der Netzteil wird eingeschaltet, aber der VS ist hier 0V, also eine oder beide Netzteile ist / sind defekt und werden in den zweiten klick ausgeschaltet.
Vorsicht!: Siebkondensatoren mit große Kapazitäten = entladen!

Nicht nachmachen!
Tipp: um die Netzteile VS VY Netzteile einzuschalten, ohne Gerät, Relais brücken 2x; jetzt kann ich die messen; dass nur wenn keine Kurzschlusse zu erwarten sind! RL401 und RL403, dabei die U 220V langsam an der Trenntrafo erhöhen; hier schlägt der Verbrauch kurz auf 4A bei ca. 160VAC(Netzteil springt an) und über 3,8A bei 220V fällt dann schnell runter; bedeutet das eine / Beide Netzteilen überlastet ist / sind; ein laute zirpen ist hörbar.
Kalt gemessen, könnte ich nichts finden.
Für das Gerät gibt es ein NT-Rep-Kit Typ KIT143, gehört sich dazu wenn der TR Q406 defekt ist; hier ist der MOSFET TR OK.
Der Wandlertrafo T401 zirpt aber sehr laut; in der Sekundär ist kein Kurzschluss kein Leitung die der Leistung so zum stürzen bringen kann; auch die “Regler” um den Optokoppler sind kalt gemessen OK.
Die Platine hat auch keine kalte Lötstellen; soll vorkommen bei dem Gerät.

Ich kann den Fehler an der Netzteil nicht finden; ich kann nur vermuten; anhand der sehr höhe Verbrauch, aber kein Überlastung der Sekundär; bei 0V Ausgang; das die Schaltung um den TR Q406 defekt ist; oder der Trafo T401 ein Sekundärwindungsschluss hat; Primärseite währe kaputt gehen wenn der Q406, der hier OK ist, defekt währe.

Ich brauche also ein neue Netzteil, Panasonic TXN/P1PYTB; das jetzt ein Problem, denn ich kann kein Netzteil mehr Bestellen, brauche ein Gebrauchte Netzteil.

Update 24.2.17: hab mir heute nochmal Zeit dafür genommen; ich bekam auch ein paar hinweise von euch, dafür Dankeschön.
Ich bin soweit gekommen; der IC 501 ein Microcontroller(Rechner) M3450964FP sorgt für der Balance und Funktionalität der Netzteile. Er schaltet auch die 3 Relais an und aus; wird von der CPU überwacht und sorgt für der Schutzschaltung.
Über der Pin 7 werden die Relais angesteuert; der Mikrocontroller ist sehr Komplex und die Informationen dafür sehr wage; wenn man nur herausfinden klönte, wer stört hier diese IC; dann könnte man das Netzteil reparieren.
Die N-CMOS Ports der Mikrocontroller führen die Operationen durch, erstmal eingrenzen… nur das was ich brauche.
Mich interessiert nur der o.g. Netzteil; der Operator der Mikrokontroller, der IC501(für der Netzteil), ist der IC 520 ein LSSK87; an der Pins 12+13 der IC520 ist der Trafo T402 angeschlossen.
Nun, das ist ein klassisches Netzteilregelwerk; und genau diese Schaltung ist für die Steuerung von Q412-Q413 die Transistoren der T404(Netzteil US-UY).
Hier irgendwo könnte auch der Fehler liegen; ein falsche Frequenz ein zu höhe I Abspeisung; könnte der Netzteil so weit öffnen; das der Feedback zu dem Microcontroller IC501 fehlerhaft ist; und diese Information kann der Mikrokontroller nicht leben, er schaltet mein Netzteil um den Trafo T401 weg; zurecht killt er alles denn ansonsten währe unkontrolliert laufen und ganz kaputt gehen.

Früher war Panasonic für alle da; ein technische Auskunft, werde ich versuchen zu erreichen; mal schauen ob ich etwas rauskriegen kann, also bis bald.

Update 6.3.17: der Eigentümer hat mir ein Gebrauchte Platine besorgt, hat keine 30Euro gekostet.
Habe ein Typ AE erhalten anstatt AF; der unterschied liegt in der Bestückung und 1 Kupplung P6 anstatt 2 Kupplungen P5 und P6.
Zuerst habe die Platine getestet; die 195V sind bei der Neue(Gebrauchte) Netzteil vorhanden, sehr gut.
Ich hab die beiden Kupplungen umgebaut, man müsste aber viele SMD auch umbauen; nur so, geht der TV An es kommt aber kein Bild; liegt daran das der Netzteil Typ AE nicht kompatibel ist; ein umbau aller SMD werde ich nicht durchführen(Zeitaufwand in der Werkstatt! = nicht möglich); man bracht nur die richtige Platine und der Panasonic läuft wieder.

Update 6.3.17

geht aus Stby nicht An, keine Funktion, Panasonic TH37PV7FS

Änderung ab 5. Dezember 2018
Mit freundlicher Unterstützung von Atlas Multimedia Berlin. Eine Idee und Ausführung von Leon.
Die Seite befindet sich momentan im Umbau. Ältere Texte und Inhalte werden bis auf weiteres geduldet.
Copyright © 2020 Leon. Alle Rechte vorbehalten.