WE REPAIR AGAINST E-WASTE

unterstützt von Atlas Multimedia

Miele was soll das! CM 5100 kein Heißwasser kein Dampf

Gerät: Kaffeevollautomat Miele CM 5100

Problem: Dieser fünf Jahre alte Miele Kaffeevollautomat Miele CM 5100 macht kein Heißwasser und Dampf. Kaffee und alles andere funktioniert.

Maßnahme:  Habe zuerst die obere Abdeckung abgeschraubt und rausgezogen. Die Leitungen des Pulverdeckels, der Heizplatte und der Masse abgezogen. Die zwei Schrauben des Bedienteils abgeschraubt und die Kupplung des Pulverschachtes abgeklemmt und rausgezogen, man muss die Kontakte dort mit einem Draht kurzschließen (siehe Fotos).

Das Magnetventil getestet und dabei gehört ob es klickt, leider nichts zu hören. Habe dann eine Lampe an die Pins der Spule geklemmt, hoppla die Lampe leuchtet, aber das darf nicht sein, denn ich habe keine der Tasten „Heißwasser“ oder „Dampf“ gedruckt (siehe Display in Fotos).

Also hier ist die Elektronik defekt, diese liefert eine Dauerspannung von 220V an die Spule des Magnetventils.

Aber wieso öffnet das Ventil nicht, wenn die 220V doch vorhanden sind? Dann habe ich die Spule des Ventils gemessen (siehe Foto, Messgerät auf 2MOhm gestellt). Kein Widerstand mehr bedeutet, dass die Spule durchgebrannt ist. Also die Elektronik ging kaputt und versorgte die Spule des Ventils dauerhaft, die Spule brannte deswegen durch.

Also hier ist das Magnetventil (Spule) und die Elektronik defekt. Teile raussuchen: Ventil Miele 07910450 kostet 132€ + Elektronik Miele 07924722 kostet 362€.

WAAASSSS! Das ist doch nicht eurer Ernst oder? Was soll ich dem Besitzer sagen?

494€ Material + mein Lohn 70€ … nein das mache ich nicht!

Alternative: ich werde eine Spule aus einem DeLonghi Ventil einsetzen, aber zuerst muss ich die Elektronik reparieren.

Der W75 0109MN ist hier defekt (ein Triac). Ich habe diesen W75 durch ein gebrauchten Z9M ersetzt (siehe Foto). Zuerst die Elektronik testen: Lampe ist aus, das ist OK. Wenn ich eine der Taste „Heißwasser“ oder „Dampf“ drucke, dann leuchtet die Lampe. Es kommt aber kein Heißwasser / Dampf raus da die Spule defekt ist. Also für 0€ die Elektronik repariert.

So jetzt noch die Spule austauschen, Klammer rausziehen und dann die Spule rausziehen. Ich nehme eine Spule aus ein defekten DeLonghi Ventil, Spule ist OK. Spule einsetzen und testen (siehe Fotos). Es funktioniert.

Fazit: Also ein Triac und eine Spule ersetzt für 0€ und nicht für 494€ Materialkosten! Eine Sache habe ich auf jeden Fall gelernt: Finger weg von Miele Kaffeevollautomaten! Denn wenn man nicht so repariert, dann zahlt niemand so viel Geld für die Reparatur.

Sorry Miele: ich mag total eure Produkte. Hier bin ich nun mal von den „überteuerten Ersatzteilen“ erschreckt worden.

 

Überarbeitet von Peter aus Niedersachsen

[paypal-donation]
Kommentare sind geschlossen.
Wichtig!

Bitte beachten Sie, dass aufgrund gesetzlicher Vorschriften und zu Ihren eigenen Sicherheit Reparaturen an Elektrogräten nur von Fachpersonal nach VDE 0701/0702 und UVV BGVA2 durchgeführt werden dürfen.

Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen. Vor Reparaturen immer das Gerät vom Netz trennen. Alle Angaben und weiterführenden Links ohne Gewähr auf Richtigkeit oder Vollständigkeit.

Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen