Schlagwort: Bosch SMS69M52EU

Bosch SMS69M52EU, keine Funktion, Ablaufpumpe geht An und Aus

5 Jahre alt
Fehler: keine Funktion, Ablaufpumpe geht An und Aus.

Nicht nachmachen!
Hier hört man wie etwas klickt in der Elektronik; hier ist der Relais der Pumpe; das klicken kommt von der schwankenden Spannung auf der Elektronikplatine.
Gemessen werden max. 2,7V, und der Netzteil “pumpt” den ganzen Zeit; in den Rhythmus klickt der Relais und die Pumpe geht An und Aus, ohne Unterbrechung.
Die 290V sind OK; der Fehler liegt also in der Sekundärseite.
Hier sind ca. 9Ohm nach dem Stabi-IC, jetzt ist klar warum der Netzteilzusammenbricht.
Habe ein paar teile gemessen; aber an der Leitung hängen nun mal zu viele.
Also, die “Rauch Methode”(früher gab ein andere Name dafür) angewendet; dort wo es raucht, “dort ist der Fehler”. Labornetzteil auf 0V und 5A eingestellt; Leitung eingeklemmt; und der Spannung langsam nach oben gedreht; bei ca. 3,5V stieg der Verbrauch auf über 1,5A; sofort gesucht was wird hier heiß!; hätte nicht gedacht, aber hier wird der Prozessor extrem heiß, über 120°C.
Alles klar jetzt, der Prozessor ist defekt.
Der Fehler wurde schnell gefunden; aber das ist nicht gut; man braucht ein neue Platine.

Die Elektronik / Steuerungsmodul, kostet um die 140.-Euro; ist nicht gerade günstig; hinzu kommen noch die Werkstattkosten. Tja, wie wird sich der Eigentümer entscheiden.

Update 29.3.17: das Gerät soll nicht repariert werden, die Reparatur sei zu teuer; der Eigentümer war mit der Werkstatt sauer; ist meistens so, der Werkstatt bekommt als erstens der Frust zu spüren.

Weiterlesen

Änderung ab 5. Dezember 2018
Mit freundlicher Unterstützung von Atlas Multimedia Berlin. Eine Idee und Ausführung von Leon.
Die Seite befindet sich momentan im Umbau. Ältere Texte und Inhalte werden bis auf weiteres geduldet.
Copyright © 2020 Leon. Alle Rechte vorbehalten.