Medion MD30580, kein Bild nur Ton

3 1/2 Jahre alt
Fehler: kein Bild mehr, der Ton ist da, Bedienung ist auch möglich.
Stecker raus!
Gerät auf eine saubere weiche Tuch legen; Fuß abschrauben und abnehmen; alle Schrauben an der Rückwand abschrauben; Rückwand etwas hochziehen; Netzstecker rausziehen und der Schalter abklemmen und rausziehen. Schalter an der Netzteil anschließen.
Achtung: man sollte sehr vorsichtig sein, hier liegt alles offen, Netzschalter hängt rum; Lebensgefahr!
Der verdacht, das der T-Con Modul defekt ist hat sich bestätigt.
Die Hintergrundbeleuchtung ist OK.
Die 12Volt vor und nach dem Sicherung ist vorhanden.
Die sämtliche DC-DC Wandler sind OK.
Eingang Signal vorhanden.
An der Mess/Test Punkten ist aber völliger Chaos.
Der T-Con Modul ist defekt.
Dies ist von LG gebaut, allerdings man findet hier kein Ersatzteil Nummer.
Auf der Seite von Medion bekommt man der T-Con Modul nicht einzeln.
Das Gerät ist ein LG Produkt mit ein Vestel(Türkei) Netzteil, und laut den Türkischen Aufkleber auf dem Platinen; müsste das Gerät in der Türkei “gebaut” worden sein.
Vermutlich ist hier der T-Con ein Bestandteil der Display.
Ein passenden T-Con Modul wird gesucht.

Ich frage mich: ob gut ist, solche “Gemixte” Geräte zu kaufen!

Medion MD30580, kein Bild nur Ton (2)

Medion MD30580, kein Bild nur Ton (3)

Medion MD30580, kein Bild nur Ton (4)

Medion MD30580, kein Bild nur Ton (5)

Medion MD30580, kein Bild nur Ton (6)

Medion MD30580, kein Bild nur Ton (7)

Medion MD30580, kein Bild nur Ton (8)

Medion MD30580, kein Bild nur Ton (9)

Medion MD30580, kein Bild nur Ton (11)

Medion MD30580, kein Bild nur Ton (12)

kein Bild nur Ton, Medion MD30580

Änderung ab 5. Dezember 2018
Mit freundlicher Unterstützung von Atlas Multimedia Berlin. Eine Idee und Ausführung von Leon.
Die Seite befindet sich momentan im Umbau. Ältere Texte und Inhalte werden bis auf weiteres geduldet.
Copyright © 2020 Leon. Alle Rechte vorbehalten.