WE REPAIR AGAINST E-WASTE

unterstützt von Atlas Multimedia

LG 42LV470S kein Funktion LG Ersatzteillieferung

4 Jahre alt
Fehler: keine Funktion; Stby LED Leuchtet nicht.

Achtung!; Reparaturen am Schaltnetzteile sollen von Techniker durchgeführt werden!, Elektroschock Gefahr!

Ale Sicherungen gemessen = OK; die 300V kann man an der C501/502 messen; die Große Netzteile werden über der Relais RL101 geschaltet, also dort sind 0V zuerst, ist normal; an der K der D201/202 sind 0V; also “Stby Netzteil” ist hier defekt; 3,5V nicht vorhanden.
Ob das Chassismodul / SSB noch funktioniert!
Habe alle Passivteile gemessen, an der Siebkondensatoren denken!, alles OK; auch Sekundärseite, kein niedrig Ohm-igen Leitung, nichts.
Bleibt nur der IC A6059H, kostet ein paar Euro; an der IC kann man die Betriebsspannung 15V messen, Pin4(3 nicht vorhanden), bedeutet C508 ist OK. Warum der IC nicht schwingt!, die Optos(Ic502/503) sind zu.

Ein Techniker; kann probieren; mit ein Labornetzteil auf 3,5V; das Chassismodul / SSB zu testen.

Hab so viele Platinen hier, echt, und kein IC dabei; habe eine Bestellt, melde mich nochmal.

Update 28.9.17: der neuen IC ist da, eingelötet; Stby Netzteil geht, Gerät schaltet Ein, der Verbrauch geht auf 13W, mehr nicht; CPU wird warm, DC-DCs auch OK, also, hier ist der SSB defekt; eine neue Platine Chassismodul / SSB Typ EBT61374376 kostet um die 100Euro, dauert aber jetzt(Stand 28.9.17) 2-3Wochen bis diese geliefert wird!

Möglicherweise; hat der Stby Netzteil 3,5V der Modul beschädigt; muss aber nicht immer so sein.

Update 29.9.17: das Gerät soll verschrottet werden; der Besitzer möchte nicht 2-3 Wochen auf das Ersatzteil warten. Habe das Gerät zerlegt, und Panel / Netzteil / T-Con mit LVDS Leitungen / LED Streifen behalten, der  Rest in Müll.

Gut das LG kein Transport Unternehmer geworden ist!, “und wann kommt mein Taxi / Zug / Flug /,…” “in ca. 2 bis 3 Wochen”; cool oder!
Oder; kann sein; dass LG hinter Mond(dark side) produziert; und von dort aus, kommen die Raumschiffe, zu uns nicht jeden Tag, dann sind die 2-3 Wochen Lieferzeit normal und verständlich.

Ein Fehler von mir bei messen, auf 1000V, zeigt ein 3 sind aber 0V, späteren Messungen,… die Masse hängte noch in Primär, las das Foto trotzdem hier; also, gegen Masse sekundär messen.

Update 28.9.17

Update 29.7.19

 

[paypal-donation]
Kommentare sind geschlossen.
Wichtig!

Bitte beachten Sie, dass aufgrund gesetzlicher Vorschriften und zu Ihren eigenen Sicherheit Reparaturen an Elektrogräten nur von Fachpersonal nach VDE 0701/0702 und UVV BGVA2 durchgeführt werden dürfen.

Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen. Vor Reparaturen immer das Gerät vom Netz trennen. Alle Angaben und weiterführenden Links ohne Gewähr auf Richtigkeit oder Vollständigkeit.

Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen