Saeco Exprelia Evo HD8857 Tassen laufen über, Balken der Getrnkemenge läuft nicht, Getränkemenge Einstellung nicht möglich

Nachtrag, bitte auch der letzte Update lesen, wichtig!

Die Maschine entlüftet sehr lange, nach Getränkeauswahl hört die Maschine nicht auf zu brühen, Balken der Getränkemenge läuft nicht, die Tassen laufen über. Die Maschine wurde zurückgesetzt, die Getränkemenge wurden verstellt ohne ein positive Ergebnis.

Der Fluidsystem ist sauber, kalkfrei, alle Ventile, beide Heizungen und die Pumpe sind OK.
Maschine zurück gesetzt, die Steuerelektronik setzt die Maschine auch auf Werkseinstellung zurück, erkennt man daran, dass die Zubereitete Menge am Getränke auch zurück auf Null gesetzt werden.

Als erstens schaut man auf Flowmeter(FM), einfach die 5V dort messen, zwischen Masse( – ) und HOT ein Messgerät einklemmen, Getränk zubereiten und messen, der Ruhespannung von 0V muss anfangen zu pulsieren weil der HAL Impulsmäßig leitet, der Flowmeter samt seine Elektronik ist OK. Man kann auch der Stecker der Flowmeter rausziehen, dann soll die Maschine die Fehlermeldung E05 anzeigen.
Der HOT von Flowmeter verläuft über ein 10KOhm R für Hochlautung der Spannung und ein 1KOhm R für Impulsgeber zur Pin 2 der IC 33P3DY dort als Data zur CPU Board. Zeigt die Maschine nach rausziehen der Flowmeter Stecker E05 an, bedeutet alles bis zur CPU soll OK sein.

Wenn das Fluidsystem 100% OK ist, das Mahlwerk OK ist, die Maschine funktioniert soweit, nur die menge der Wasser nicht mehr kontrolliert werden kann, kann bedeuten das der CPU, ein vergleich soll ist, nicht mehr durchführt.
Es kann an der defekte CPU Board / Steuerelektronik liegen, hier Saeco 996530072777, kostet um die 100Euro. Das ist zu viel, muss ein gebrauchte finden.
Elektronik ausgebaut, nachgeschaut, nicht zu sehen, ich vermute hier liegt ein Firmwarefehler vor.

Update 3.8.18: dank ein aufmerksame Leser, kam heraus das die Schläuche der Flowmeter getauscht sein können, also überprüfen. Wie das zu Stande kommt ist unklar, entweder ein misslungene vorherige Reparatur; ein Unaufmerksamkeit bei der Montage kann ich ausschließen. Schlauch der Wassertank ist unten, Schlauch zur Pumpe oben, also nicht so wie hier auf dem Bild. Wenn ich die nächste Maschine in der Hand bekommen schau ich nochmal nach.
Danke für die Info.

Update 8.8.18:
Maschine 1; die Schläuche sind hier vertauscht, wie auf dem original Foto zu sehen ist. Klar ist meine schuld, ich hätte einfach in der Explosionsbezeichnung / Anleitung(siehe unten) schauen, ist deutlich gegenzeichnet.
Der Besitzer meinte, es war niemand bis jetzt an der Maschine dran, die Maschine kam mit dem Fehler in der Werkstatt, das ist der originalen Flowmeter.
Wie kann es sein, dass die Schläuche getauscht sind!
Der schlauch mit Verteiler / Ausgang passt nicht mal in seine Halterung.
Der nette Leser der mich aufmerksam machte, meinte bei ihm sind auch die Schläuche vertauscht worden.
Aber, wie kann die Maschine eine Zeit, nach dem Kauf, mit vertauschte Schläuche laufen!
Weil so falsch montiert, treibt das Wasser die Propeller der Flowmetter zu langsam an. So wird niemals die Kaffeemenge stimmen, die Tassen werden voller als es sein soll.
Nachdem die Schläuche richtig montiert sind, läuft die Maschine fehlerfrei, ein Espresso ist Espresso und kein klein Kaffee.

Maschine 2; die Schläuche sind richtig montiert, jedoch zeigt die Maschine den gleiche Fehler, der Flowmeter ist sauber, Kabelbaum ist Fehlerfrei, Entlüftungsventil ist neue, alles wie bei der Maschine 1 geprüft.
Wie so ist dann zu viel Kaffee in der Tasse!
Habe experimentell die Schläuche getauscht, die Tassen wurden noch voller, die Balken bewegte sich gar nicht, anstatt ein Espresso ist eine volle Kanne geworden.
Habe die Schläuche wieder richtig eingesetzt, der Kunde stand daneben, ich “Sorry keine Ahnung einfach beim Hersteller anfragen”…
Nach der Zusammenbau ein Test, ob alles OK und dicht ist; siehe da jetzt läuft die Maschine richtig, der Fehler der Kaffeemenge zu viel ist weg! Was ist das! Hier waren die Schläuche nicht getauscht, erst durch dem Tausch in der Falsche Konfiguration ist der Fehler schlimmer geworden, nach umbau verschwand der Fehler.
Was ist das!
Der Flowmetter war absolut sauber und Fehlerfrei, kann nicht daran liegen!

Bitte, falls noch jemand so ein Fehler findet, einfach ein Foto machen und per PM enden,  an berlin – repariert ( at ) outlook . de , Dankeschön.

     

Maschine 1

 

Maschine 2

   

Anleitung

Kommentare sind geschlossen.
Wichtig!
Alle Tipps in den Reparaturanleitungen setzen Sachkenntnis voraus. Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen. Vor Reparaturen immer das Gerät vom Netz trennen. Alle Angaben und weiterführenden Links ohne Gewähr auf Richtigkeit oder Vollständigkeit.
Neueste Kommentare
    Spenden

    leisten Sie hier Ihren Beitrag