Schlagwort: SONY Vaio VPCZ1 nach Lüfter Reinigung mit dem Kompressor keine Funktion

SONY Vaio VPCZ1 nach Lüfter Reinigung mit dem Kompressor keine Funktion

Gerät: Laptop SONY Vaio VPCZ1

Problem: nach Lüfter-Reinigung mit dem Kompressor keine Funktion mehr

Maßnahme: So was niemals machen! Unter der sehr hohen Drehzahl wird aus dem Lüfter ein Stromgenerator bzw. Dynamo. Meistens liegt der Lüfter an der 5V-Leitung und Steuerleitung(en), da kann etwas schief laufen, wenn Ströme eingespeist werden. Die eingespeisten Ströme werden nicht begrenzt in der Schaltungen, die wenig verbrauchen! Genau dort muss man anfangen nach dem Fehler zu suchen. Das Notebook macht nichts mehr, keine LED leuchtet, nichts. Der Verbrauch liegt bei 0,3W. Das sagt mir, hier findet auch kein Ladung des Akku statt. Zerlegen bis an den Lüfter. Lüfter-Stecker raus ziehen, Akku einsetzten und das Netzteil anschließen, den eine defekte Elektronik des Lüfters kann auch Fehler verursachen. Es hat sich der Verbrauch nicht geändert, nichts, keine LED leuchtet, also hier ist ein Fehler auf dem Board zu suchen. Die Leitung des Lüfter hat vier Drähte, die Schaltung der Steuerung ist also nicht im Lüfter, sondern auf der Platine, hier ein DD-Motor. Der Lüfter als Spule und Magnetelemente sind hier also okay, messen.

Auf einem Entstörungskondensator des DD-IC sind ca. 200 Ohm ohne Lüfter, das erscheint mir sehr wenig, der IC kann keine 200 Ohm Ersatzwiderstand haben, sein Verbrauch bei 5V wäre mit 125mW zu hoch. Jetzt ist klar, die DD-Schaltung des Lüfters ist hier defekt. Auf dem Steuer-IC des DD-IC sind 0V, leicht zu finden, auf dem benachbarten IC auch so eine “krumme” 2,6V Spannung. Ein pauschale Lösung wird es niemals geben und welcher Ersatzwiderstand richtig ist kann man nie sagen, nur im Vergleich mit einem anderen Board vielleicht.

Der IC, der hier die die Schaltung des DD steuert hängt mit anderen IC zusammen, die einen Fehler an die Bridge melden, der Bridge-IC sperrt das Board auf Grund eines gravierenden Fehler. Also meine Empfehlung ist, es hat kein Sinn irgendwo eine Spannung anzulegen, wird hier nichts bringen.

Das Board ist hin.

 

Fazit: Schade um den SONY, lerne aus den Fehler anderer. Ziehe den Stecker des Lüfters raus und reinige den Lüfter samt Kühler manuell.

 

Überarbeitet von Peter aus Niedersachsen

Weiterlesen

Änderung ab 5. Dezember 2018
Mit freundlicher Unterstützung von Atlas Multimedia Berlin. Eine Idee und Ausführung von Leon.
Die Seite befindet sich momentan im Umbau. Ältere Texte und Inhalte werden bis auf weiteres geduldet.
Copyright © 2020 Leon. Alle Rechte vorbehalten.