Schlagwort: SONY KDL-37V4230

SONY KDL-37V4230, kein Bild, Inverter reparieren

Fehler: kein Bild mehr.

Achtung!; Netzteile und Invertoren können Lebensgefährlich sein!

Stecker raus!; Fuß und Rückwand abschrauben und abnehmen.
An der Inverter Modul die Stromversorgung gemessen; hier = OK; nach der SMD Sicherung sind 0V; an der Leitung wird aber kein Kurzschluss Angezeigt / gemessen.
Darauf achten; eine 10A/125V Sicherung brennt nicht ohne ein Grund durch!; immer messen / suchen; warum ist die Sicherung durch!
Hier sind mehreren N – MOSFET Transistoren auf dem Inverter Modul; meistens ist / sind eine / mehrere defekt; die Transistoren sind in geteilte Schaltungen aber D und S sind „Parallel“ angeschlossen.
Ist einfach, FET Transistoren werden meistens als Schalter verwendet.
Hier ist ein Kurzschluss auf 4 Transistoren; also ein nach dem anderen ablöten und messen; zum glück war hier gleich der erste defekt. Hier Typ P2504BDG, kostet um die 2.-Euro.
Die Sicherung kann auch ein andere Bauform haben, Hauptsache ein 10A-F/125VAC, Originale kostet ca. 3.-Euro.
Ein neue ETC Inverter Modul / Platine kostet um die 135.-Euro.

Ich finde die Bildqualität sowie der Ton, Verarbeitung so wie so; sind weit voraus in vergleich zu manche aktuellen Sony Geräte.

Hab der Transistor nicht da; ist bestellt, melde mich nochmal.
Update 20.4.17: habe der Transistor und die Sicherung eingebaut; der TV versuchte zu starten, ging nach den 3x An; aber immer noch kein Bild; jetzt ist die 2A SMD Sicherung weggeflogen; könnte sein das der Driver IC OZ964GN defekt ist; habe eine bestellt, kostet um die 6.-Euro.
Update 25.4.17: habe der IC erhalten eingelötet; alles geprüft; Stecker rein; hm, jetzt blinkt die Stby LED Grün; der Spannung schwankt; das Inverter verbraucht zu viel und zieht die Spannung runter, bis sich das Netzteil abschaltet; der Transistor neben der Größe Trafo wird sehr heiß! Na nu!; die 10A Sicherung abgelötet; der Sony bleibt an; mit der Oszi in G der Transistoren gemessen = nicht, nur ein strich. In G der Transistoren liegt ein Spannung von ca. 0,4v vor, die Transistoren sind also geöffnet, deswegen der höhere Verbrauch. Ufff, passt überhaupt diese IC dazu!, oder ist noch etwas defekt; muss nachforschen. Ein neue Inverter kostet um die 130.-Euro, ich möchte diese Ausgabe vermeiden.
Melde mich nochmal.

Weiterlesen

Änderung ab 5. Dezember 2018
Mit freundlicher Unterstützung von Atlas Multimedia Berlin. Eine Idee und Ausführung von Leon.
Die Seite befindet sich momentan im Umbau. Ältere Texte und Inhalte werden bis auf weiteres geduldet.
Copyright © 2020 Leon. Alle Rechte vorbehalten.