Schlagwort: Saeco Moltio HD8769

Saeco Moltio HD8769, Error 1 Fehler 1 Service 1

Fehler: in Display wird ein Service Problem gemeldet Error / Fehler 1.

Tipp: bei Saeco auf der Seite in Support Bereich nach dem Erste Hilfe suchen.

Habe die Maschine zerlegt; zuerst nachgeschaut, ob der Antriebe samt Mahlwerk blockiert; optisch scheint alles OK zu sein. Dann habe alles so aufgebaut, dass ich es messen kann; der Antrieb bekommt die nötige Spannung DC bis 50V, es passiert aber nicht, der Motor dreht nicht.
Mahlwerk ausgebaut und getestet; an der Labornetzteil angeschlossen; keine  Reaktion; hier ist der Motor defekt.

Tipp: nach Ident Nr. der Maschine der Motor Coffee Grinder Bestellen; es können verschiedenen sein!

Update 11.4.17: der neuen Antrieb ist gekommen; getestet = bereits ab 20V DC dreht der Motor kraftvoll; alles umgebaut; ordentlich einfetten, außer der Redsensor! auf der Sensor darf kein Fett kommen!; alles reinigen; es gibt nichts zu justieren, wenn man an der Markierung achtet.
Häufige Fehler: man vertauscht die Leitungen der Motor ( + ) und ( – ); man vergisst der Sensor der Bohnendeckel richtig reinzustecken.
Nach ca. 3-5x Mahlen die Pulvermenge und die Körnungsgröße überprüfen, ggf. einstellen.

Weiterlesen

Saeco Moltio HD8769, Entlüften nicht möglich Fehler 5

2 Jahre alt
Fehler: Entlüften ist aber nicht möglich.
Hier ein paar Fotos wie man das Gerät zerlegt; und Testen ob es ein Verstopfung vorliegt.
Damit kann man entscheiden ob die Maschine verstopft ist oder die Elektronik hat ein Problem.

Bitte nicht nachmachen ohne Elektrische Kenntnissen!

Stecker raus; Maschine zerlegen; geht sehr einfach; beide Kabelschuhe von der Pumpe abziehen; Wasser in der Wassertank; ein angefertigte 220V Kabel an der Pumpe anschließen; Brühgruppe rausnehmen; Tür der Brühgruppe offen lassen; Jetzt der Kabel von der Pumpe, den wir angeschlossen haben, in der Steckdose reinstecken.

Was passiert: läuft die Pumpe!, kommt Wasser raus aus der Einlaufstutzer der Brühgruppe = System ist also frei, keine Verstopfungen. Ansonsten nachschauen, es kann verkalkt sein, Pumpe kann defekt sein!
Das gleiche kann man mit dem Magnetventil machen, um diese testen zu  können; man bräuchte nur ein extra Kabel dafür.
Auch der Flowmeter soll überprüft werden.

Hier ist alles frei, alles ersetzt und getestet; das bedeutet die Elektronik ist defekt; habe alle Stecker an der Elektronik rausgezogen und wieder reingesteckt; es funktioniert wieder; trotzdem so ein Fehler geht nicht deswegen weg; jetzt muss man beobachten.

Weiterlesen

Änderung ab 5. Dezember 2018
Mit freundlicher Unterstützung von Atlas Multimedia Berlin. Eine Idee und Ausführung von Leon.
Die Seite befindet sich momentan im Umbau. Ältere Texte und Inhalte werden bis auf weiteres geduldet.
Copyright © 2020 Leon. Alle Rechte vorbehalten.