Schlagwort: LG 50PA650

LG 50PA650, kein Bild kein Ton

5 Jahre alt
Fehler: geht An, keine weitere Funktionen, kein Bild kein Ton.

Der Verbrauch liegt bei ca. 95W; VS = 200V = OK, alle anderen Spannungen OK, alle Sicherungen OK; Netzteil OK; alle Spannungen OK; alle ICs der Y-Drive Upper und Lower werden leicht warm; alle Kühlkörper der Y und Z-Sus werden warm; alle Kontakten Ok.

Ich bin der Meinung hier ist der SSB / Chassismodul defekt, hier ein LG Typ EBT61855210, kostet um die 100.-Euro. Hab versucht ein Hilfe von LG zu bekommen; keine Chance, für das gerät gibt es Null Informationen; auch ein Firmware half nicht.

Solche Reparaturen kann man nur durch probieren durchführen, Platinen tauschen; wenn man keine Platinen hat, muss man etwas riskieren.

Der Eigentümer möchte nicht repariert haben; das Gerät soll 349Euro gekostet haben; 150 sind zu viel; weil “jetzt in Angebot größere Plasma billig kaufen”; ich habe Verständnis dafür, aber dass ist voll nicht OK.
Hallo LG kannst du etwas tun; wenn Du eine neue Plasma billig verkaufen; dann die Ersatzteile auch so billig machen!; z.Bs. diese Platine kostet Dich in Produktion 5.-Euro; dann verkauf uns die Platine für 5.-Euro! Sehr lobenswert ist Deine Support Seite, sowie die Telefonische Unterhaltungen, na ja aber,… !

Weiterlesen

Änderung ab 5. Dezember 2018
Mit freundlicher Unterstützung von Atlas Multimedia Berlin. Eine Idee und Ausführung von Leon.
Die Seite befindet sich momentan im Umbau. Ältere Texte und Inhalte werden bis auf weiteres geduldet.
Copyright © 2020 Leon. Alle Rechte vorbehalten.