DK AS-90-1 kein Ton

Gerät: Verstärker DK AS-90-1

Problem: kein Ton

Maßnahme: Der Verbrauch geht nach dem Einschalten auf 14W hoch, ein “Blup” ist aus dem Lautsprecher zu hören, dann tut sich nicht mehr weiter. Bedienung ist möglich, aber kein Ton.

Der Verstärker ist schnell geprüft, zuerst die Spannungen messen, auf dem Trafo sind die Wechselspannungen angegeben, einfach berechnen. Dann Stecker der NF-Teils rausziehen und mit einem Signalgenerator mit mind. 1V die Endstufen testen, hier OK. Auf dem Rechnermodul an dem breiten Stecker sind die Markierungen der NF Signale (L – CH und R –CH) prüfen, auch alle Spannungen sind markiert, prüfen.

Aus dem D/A Wandler CS4228A-KS ist kein NF-Signal verfügbar am Pins 23 – 28. Anschlüsse RST, CLC, Data mit dem Oszilloskop gemessen (Pins 14 -12 – 11), der RST (Reset) vom Mikrokontroller liegt bei 2,4V, hier liegt das Problem. CLC und DATA sind nur als pulsierende Gleichspannung vorhanden. Spannung 3V an VL sowie 5V VSS sind vorhanden. Also der IC ist durch den Mikrokontroller MX19FMAXxxx blockiert, möglicherweise ein defekter Verstärker, der immerhin das NF-Signal auf 2,3V Ausgangspannung bringt. Der IC kostet hier um die 45€ und wurde von Denon produziert.

Fazit: Diesen 24B/96KHz-IC findet man in vielen solcher Anlagen. Das war´s, ein Reparatur übersteigt den Restwert. Man könnte den IC in anderen Länder für ein paar Dollar bestellen.

 

Überarbeitet von Peter aus Niedersachsen
         

Kommentare sind geschlossen.
Wichtig!
Alle Tipps in den Reparaturanleitungen setzen Sachkenntnis voraus. Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen. Vor Reparaturen immer das Gerät vom Netz trennen. Alle Angaben und weiterführenden Links ohne Gewähr auf Richtigkeit oder Vollständigkeit.
Neueste Kommentare
    Spenden

    leisten Sie hier Ihren Beitrag