Yamaha RX-E810 keine Funktion

Gerät: Receiver Yamaha RX-E810

Problem: keine Funktion

Maßnahme:  Zuerst beide Sicherungen messen, hier OK. Da die Stecker und Kupplungen alle markiert sind, braucht man zuerst kein Schaltplan, die Funktion ist immer dieselbe. Spannung nach dem Standby/CPU Trafo messen, hier ca. mehr 10V Spannung, das ist OK. Direkt an dem IR-Empfänger messen, es sind 4,7V vorhanden, dies ist OK. An dem CPU bzw. an dem Entkopplungs- Kondensator des CPU die 5V messen, es ist immer eine da und leicht zu finden, hier sind 5V da. Der IR Empfänger/Remote-Leitung empfängt das Signal, die CPU zeigt aber keine Wirkung beim Betätigen einer Funktion der Fernbedienung.

Die Schutz-Schaltung ist momentan außer Betrieb und hat keinen Einfluss auf die CPU. Warum leuchtet die Standby-LED nicht? Das Display kann nicht leuchten, da die Spannung der Heizung bzw. des Filaments nicht vorhanden ist. Dieser wird über das große Netzteil gewonnen, der von der CPU geschaltet wird.

Sagen wir die CPU hat die Standby-LED ausgeschaltet, ist quasi an. Ganz einfach an den Steuerungs- Transistor der Standby-LED die Betriebsspannung und die Schaltspannung in der Basis messen. Die Schaltspannung an der Basis ist hier 0V, also die Standby-LED wird nicht geschaltet, die LED bleibt dunkel.

Fassen wir zusammen: die CPU hat ihre Betriebsspannung, keine niedrige bzw. keine existente Datenleitung, Standby-LED wird nicht geschaltet, Remote Leitung zeigt keine Reaktion. Die CPU ist hier defekt oder fehlerhaft.

Der SMD-IC kann ganz leicht ausgetauscht werden, aber was ist dies für ein Typ!

Fazit: Habe den Besitzer geraten zu Yamaha zu gehen, da die Anlage 600€ kostete.

 

Überarbeitet von Peter aus Niedersachsen

         

Yamaha RX-E810 keine Funktion

Änderung ab 5. Dezember 2018
Mit freundlicher Unterstützung von Atlas Multimedia Berlin. Eine Idee und Ausführung von Leon.
Die Seite befindet sich momentan im Umbau. Ältere Texte und Inhalte werden bis auf weiteres geduldet.
Copyright © 2020 Leon. Alle Rechte vorbehalten.