WE REPAIR AGAINST E-WASTE

unterstützt von Atlas Multimedia

WMF 1000 – keine Funktion, startet nicht

WMF 1000 Kaffeevollautomat

Fehler: keine Funktion ->Maschine tut gar nichts

Diagnose:  Netzteil Fehler

Gerät öffnen

Alle Schritte setzen fundierte Kenntnisse in der Elektrotechnik vorraus und sind für ungeschulte Laien unter Umständen Lebensgefährlich!!!

– Netzstecker ziehen!

– Brühgruppe entnehmen

– Deckel über der Brühgruppe aufschrauben (kleiner Inbus-Schlüssel)

– Tassenablage abschrauben

– Nun sollte man ein Blick ins Innenleben bekommen

– Nun alle Kabel an der Platine lösen (merken wo jedes Kabel hinkommt oder mit einem Stift markieren)

– Platine aus der Halterung lösen und entnehmen

– Sichtprüfung nach schlechten Elkos oder offensichtlichen Schäden an Bauteilen

– schlechte Lötstellen nachbessern

Funktionsweise Netzteil

–  Wenn man jetzt den Einschalter betätigt, dann überbrückt man damit das Selbsthaltungsrelais

– Der Stromfließt kurz über den Schalter zum Trafo und schließt den Stromkreis

– Jetzt sollten am Trafoausgang (3 poliger Stecker -> 12V weiß / Masse schwarz / 12V weiß) Spannung anliegen

– diese Spannung schaltet das Selbsthaltungsrelais ein, bevor der Einschalter wieder öffnet und die Maschine hat dauerhaft Strom

Prüfung / Messung Netzteil

– Nicht vergessen wir reden hier von AC-Spannung!!!!!

– folgt man nun der Masse-Leitung, dann führt diese über eine Diode (Einweggleichrichtung) auf das Selbsthaltungsrelais

– nun schließen wir mal 12VAC an Masse und den rechten 12V ausgang vom Trafo

– Maschine startet!!

– Brückengleichrichter durchmessen -> OK

– 24V DC! auf den Ausgang vom Brückengleichrichter geben Plus & Minusanschluss beachten! -> zu hoher Strom

– Triac wahrscheinlich defekt -> Nieten aufbohren -> wechseln (schwarze Plastikkappe wieder drauf setzen) -> mit M3 Schraube festmachen

– nochmal messen -> kein hoher Strom mehr

-> Platine nochmal an die 2 Stromkabel + 2 Trafokabel hängen und Schalter betätigen -> Maschine immernoch tot!

– beide Trafokabel ausstecken und die 2 Netzstecker drin lassen

– Messgerät auf  AC 600V einstellen und beide Messspitzen an den 2 poligen Trafoanschluss halten und den Einschalttaster gedrückt halten

-> 0V !

-> Alle Kabel abziehen und die Steckverbinder nochmal anschauen

– Ein Kontakt ist verfärbt und dieser geht auf den rechten Pin des Trafoanschlusses

– Durchgang von dem Stecker zum Trafoanschluss messen -> Kein Kontakt

-> Stecker ablöten -> Kontakt zur Kupferfläche ist abgebrannt! -> Wahrscheinlich durch den defekten Triac verursacht

-> Platine umdrehen und den Kontakt mit Kupferdraht vom Stecker zum Trafoanschluss brücken

-> Maschine läuft wieder selbstständig -> Erfolg!

–  Platine wieder in die Plastikhalterung stecken und alle Kabel sorgfältig einfädeln und Maschine zusammenschrauben

[paypal-donation]
Kommentare sind geschlossen.
Wichtig!

Bitte beachten Sie, dass aufgrund gesetzlicher Vorschriften und zu Ihren eigenen Sicherheit Reparaturen an Elektrogräten nur von Fachpersonal nach VDE 0701/0702 und UVV BGVA2 durchgeführt werden dürfen.

Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen. Vor Reparaturen immer das Gerät vom Netz trennen. Alle Angaben und weiterführenden Links ohne Gewähr auf Richtigkeit oder Vollständigkeit.

Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen