Technics ST-G570EG, keine Funktion

20 Jahre alt
Fehler: geht nicht mehr an, oder geht schwer an.
Hier sind meistens veraltete Lötstellen; der Netzschalter sollte gereinigt werden.
Stecker raus!
Deckel abschrauben und entfernen.
Tipp: niemals in der RF Bereich die Teile anfassen; auch nicht die teile gerade biegen, die müssen so schiff sein, es hat ein Sinn!
Rückwand abschrauben und entfernen; die 2 Stecker der Netzteil RF Platine abziehen, von unten nach oben schieben, siehe Bild; Platine abschrauben und rausnehmen; alles nach löten, alles was verdächtig aussieht(außer RF Bereich); wie hier an der verfärbten stellen sichtbar ist.
Dann der 2 schrauben der Netzschalter abschrauben; Platine rausziehen; mit Kontakt 60 füllen; Oxide durch mehrmals betätigen abreiben; Reste tropfen lassen; trocknen dann montieren.
Zusammenbauen Testen.

Technics ST-G570EG, keine Funktion (2)

Technics ST-G570EG, keine Funktion (3)

Technics ST-G570EG, keine Funktion (4)

Technics ST-G570EG, keine Funktion (5)

Technics ST-G570EG, keine Funktion (6)

Technics ST-G570EG, keine Funktion (7)

Technics ST-G570EG, keine Funktion (8)

Technics ST-G570EG, keine Funktion (9)

Technics ST-G570EG, keine Funktion (10)

Technics ST-G570EG, keine Funktion (11)

Technics ST-G570EG, keine Funktion (12)

keine Funktion, Technics ST-G570EG

Änderung ab 5. Dezember 2018
Mit freundlicher Unterstützung von Atlas Multimedia Berlin. Eine Idee und Ausführung von Leon.
Die Seite befindet sich momentan im Umbau. Ältere Texte und Inhalte werden bis auf weiteres geduldet.
Copyright © 2020 Leon. Alle Rechte vorbehalten.