Schlagwort: WMF

WMF 450 – Motortreiberfehler Brühermotor

WMF 450 Kaffeevollautomat

Fehler: Maschine startet -> Fehlermeldung Motortreiberfehler Brühermotor

Diagnose:  Motor für Brühgruppe defekt

Gerät öffnen

– Alle Schritte setzen fundierte Kenntnisse in der Elektrotechnik vorraus und sind für ungeschulte Laien unter Umständen Lebensgefährlich!!!

– Netzstecker ziehen!

– Brühgruppe, Tank, Trester, Abtropfschale entnehmen

– Bohnenbehälter leeren oder Abdeckung mit Klebestreifen fixieren

– Maschine auf die Seite legen und den Deckel auf der Unterseite aufschrauben (Torx)

– Nun sollte man ein Blick auf den Brühermotor bekommen

– hier sieht man ganz deutlich Rost am Motor -> Wasser ist in die Maschine gelaufen!

– hier ist das Wasser im Brühgruppenraum ausgetreten und hat sich gesammelt & ist dann an der Motorbefestigung zum Motor gelaufen

– die Ursache für das Wasser muss unbedingt gefunden werden, sonst ist der neue Motor bald wieder hinüber!!!

Ursachen für Wasser in der Maschine

– Dichtungen der Brühgruppe verschlissen

– Schlauch an der Brühgruppe undicht

– Risse im Plastik der Brühgruppe

– Wassereinfuhrzapfen in die Brühgruppe gebrochen o. undicht

– Entwässerung der Brühgruppe funktioniert nicht mehr ->

– Ventil verdreckt -> aufschrauben und reinigen

– Ventil öffnung falsch herrum eingebaut

– Verstopfung im Schlauch oder eins der T-Stücke ab Ventil richtung Tropfschale

Motor tauschen

– Die größte Schwierigkeit hier ist es einen neuen Motor zu bekommen

– Im Brühgruppenraum den Sicherungsring auf dem Zahnrad abziehen und Zahnrad rausziehen

– Plastikabdeckung um die Wellenöffnung mit Schraubenzieher raushebeln

– Befestigungsschrauben lösen 3x

– Kabel am Motor abziehen (Anschluss merken, sonst drehts später falsch)

– neuen Motor rein und das ganze Spiel wieder rückwärts

– Maschine starten und läuft wieder

 

– falls es nicht läuft und der Fehler weiterhin besteht -> Steuerungsplatine auf defekte prüfen

– bei Zeiten werde ich über die Steuerungsplatine noch einen Beitrag schreiben…

WMF 1000 – keine Funktion, startet nicht

WMF 1000 Kaffeevollautomat

Fehler: keine Funktion ->Maschine tut gar nichts

Diagnose:  Netzteil Fehler

Gerät öffnen

Alle Schritte setzen fundierte Kenntnisse in der Elektrotechnik vorraus und sind für ungeschulte Laien unter Umständen Lebensgefährlich!!!

– Netzstecker ziehen!

– Brühgruppe entnehmen

– Deckel über der Brühgruppe aufschrauben (kleiner Inbus-Schlüssel)

– Tassenablage abschrauben

– Nun sollte man ein Blick ins Innenleben bekommen

– Nun alle Kabel an der Platine lösen (merken wo jedes Kabel hinkommt oder mit einem Stift markieren)

– Platine aus der Halterung lösen und entnehmen

– Sichtprüfung nach schlechten Elkos oder offensichtlichen Schäden an Bauteilen

– schlechte Lötstellen nachbessern

Funktionsweise Netzteil

–  Wenn man jetzt den Einschalter betätigt, dann überbrückt man damit das Selbsthaltungsrelais

– Der Stromfließt kurz über den Schalter zum Trafo und schließt den Stromkreis

– Jetzt sollten am Trafoausgang (3 poliger Stecker -> 12V weiß / Masse schwarz / 12V weiß) Spannung anliegen

– diese Spannung schaltet das Selbsthaltungsrelais ein, bevor der Einschalter wieder öffnet und die Maschine hat dauerhaft Strom

Prüfung / Messung Netzteil

– Nicht vergessen wir reden hier von AC-Spannung!!!!!

– folgt man nun der Masse-Leitung, dann führt diese über eine Diode (Einweggleichrichtung) auf das Selbsthaltungsrelais

– nun schließen wir mal 12VAC an Masse und den rechten 12V ausgang vom Trafo

– Maschine startet!!

– Brückengleichrichter durchmessen -> OK

– 24V DC! auf den Ausgang vom Brückengleichrichter geben Plus & Minusanschluss beachten! -> zu hoher Strom

– Triac wahrscheinlich defekt -> Nieten aufbohren -> wechseln (schwarze Plastikkappe wieder drauf setzen) -> mit M3 Schraube festmachen

– nochmal messen -> kein hoher Strom mehr

-> Platine nochmal an die 2 Stromkabel + 2 Trafokabel hängen und Schalter betätigen -> Maschine immernoch tot!

– beide Trafokabel ausstecken und die 2 Netzstecker drin lassen

– Messgerät auf  AC 600V einstellen und beide Messspitzen an den 2 poligen Trafoanschluss halten und den Einschalttaster gedrückt halten

-> 0V !

-> Alle Kabel abziehen und die Steckverbinder nochmal anschauen

– Ein Kontakt ist verfärbt und dieser geht auf den rechten Pin des Trafoanschlusses

– Durchgang von dem Stecker zum Trafoanschluss messen -> Kein Kontakt

-> Stecker ablöten -> Kontakt zur Kupferfläche ist abgebrannt! -> Wahrscheinlich durch den defekten Triac verursacht

-> Platine umdrehen und den Kontakt mit Kupferdraht vom Stecker zum Trafoanschluss brücken

-> Maschine läuft wieder selbstständig -> Erfolg!

–  Platine wieder in die Plastikhalterung stecken und alle Kabel sorgfältig einfädeln und Maschine zusammenschrauben

Änderung ab 5. Dezember 2018
Mit freundlicher Unterstützung von Atlas Multimedia Berlin. Eine Idee und Ausführung von Leon.
Die Seite befindet sich momentan im Umbau. Ältere Texte und Inhalte werden bis auf weiteres geduldet.
Copyright © 2020 Leon. Alle Rechte vorbehalten.