Schlagwort: Roland PM-01 Schlagzeug Verstärker Box kein Ton

Roland PM-01 Schlagzeug Verstärker Box kein Ton

Gerät: Schlagzeugverstärker Roland PM-01

Problem: kein Ton

Maßnahme: Vorsicht, die 230V Spannungen sind hier nicht isoliert! Der Verbrauch liegt bei 1,4W. Ein Entstörungs-Keramikkondensator neben der Sicherungen, nach dem Trafo, ist hier verschmort. Ein sehr einfacher Verstärker, wenn man die Platine nicht reparieren kann, kann man diese durch ein anderen NF-Verstärker austauschen, nur die NF-Filter sollten an den Klang des Schlagzeuges angepasst werden. Alle Sicherungen sind okay, der Lautsprecher hat einen Widerstand von 4Ohm, die Plus und Minus 13V-Spannungen sind vorhanden. An dem Ausgang des Verstärker-IC „TDA 7298“ sind 3V anstatt 0V. Der IC 455 ist ein klassischer Operationsverstärker, kostet um die 1,50€. Die U1 und U2 können nur bei verkabelter Platine an dem Bedienteil gemessen werden. U2 liefert die Spannung für den IC 455 via On-Schalter an das Bedienteil, ist der Operationsverstärker ohne Strom ist das Gerät scheinbar aus! Deswegen besser immer der Stecker raus ziehen, den sonst schleichen 1,4W die Stunde durch.

Fazit: Hier ist der Operationsverstärker defekt.

Überarbeitet von Peter aus Niedersachsen

Update 8.6.18: nach ein paar tage ist wieder kaputtgegangen.

Weiterlesen

Änderung ab 5. Dezember 2018
Mit freundlicher Unterstützung von Atlas Multimedia Berlin. Eine Idee und Ausführung von Leon.
Die Seite befindet sich momentan im Umbau. Ältere Texte und Inhalte werden bis auf weiteres geduldet.
Copyright © 2020 Leon. Alle Rechte vorbehalten.