Schlagwort: Philips 20PT1547 keine Funktion

Philips 20PT1547 keine Funktion TE1.1E Chassis

Der Verbrauch geht auf ca. 15W dann fällt auf 1,5W runter und schwankt; die 15W kommen von der Demagnetisierung Spule / PTC; das schwanken kommt von ein pumpende Netzteil.

Achtung! Röhren TV Geräte dürfen nur von ausgebildete Techniker repariert werden!

Der Verbraucht führt mich sofort an der Zeilenendstufe; Transistor in Sc Haltung gemessen = 0 Ohm; Transistor ablöten und messen, hier OK; Horizontal Ablenkung Spule mit dem U1 Brückenstecker rausziehen, damit trennt man U1 von der Endstufe; CD20 und CD18 prüfen, ablöten, besser immer ersetzen, hier ist sogar gut sichtbar, CD18 hier ein 470pF / 1KV, kann auch ein anderen Wert haben, muss identisch sein, er ist ein HF und schützt der Zeilenendtransistor; manchmal ist der Transistor trotzdem defekt auch wenn er als “Diode” gut gemessen wird; CD20 und CD18 sollten immer mit ersetzt werden. Ich habe hier ein anderen Bauform Typ montiert am 1.6KV, die Platine ist auch dafür vorgesehen.
Der Philips läuft wieder, nach so viele Jahre nur so ein kleine Kondensator, das ist sehr gut.
In Betrieb liegt der Verbrauch bei um die 40W, sehr gut; für starke Raucher sind die Röhren TV Geräte besser geeignet, bei der Flachbildschirme zieht der Rauch hinter der Display und kann nicht geputzt werden, das stört sehr.

Weiterlesen

Änderung ab 5. Dezember 2018
Mit freundlicher Unterstützung von Atlas Multimedia Berlin. Eine Idee und Ausführung von Leon.
Die Seite befindet sich momentan im Umbau. Ältere Texte und Inhalte werden bis auf weiteres geduldet.
Copyright © 2020 Leon. Alle Rechte vorbehalten.