Schlagwort: LG 32LM660S

LG 32LM660S, keine Funktion

5 Jahre alt
Fehler: keine Funktion.

Das Gerät verbraucht für 1sec ca. 0,3W, dann passiert nichts weiter.

Reparaturen am Schaltnetzteile sollten nur mit Sicherheitserfahrungen repariert werden!

Habe hier die 3,5V direkt an das SSB / Main Board / Chassismodul gemessen = vorhanden; auch das Netzteil ist soweit OK; die Error Leitung liegt bei 0V.
Hab das SSB soweit wie möglich, für mich, überprüft; nicht auffälliges.
Warum der Stby LED nicht leuchtet!
Kann möglich sein; dass hier ein Firmware Fehler vorliegt; kann ich aber nicht überprüfen; alle, von mit versuchten Wiederbelebungen, in den Hinsicht, brachen nichts. . . .
Habe dann der EPROM abgelötet IC100; jetzt höre ich ein leise “pup” aus dem Lausprecher; wenn der Netzstecker reingesteckt wird; und der Stby LED Blinkt; könnte sein das der EPROM defekt ist!; habe eine Bestellt; LG Typ EAN61133501, kostet um die 8Euro.
Melde mich bald. . . .

Update 31.8.17: hebe den EPROM erhalten, ausgetauscht; nichts, gleiches Problem; mir ist nur aufgefallen; das die nötige Spannung sich verändert hat; hat aber bestimmt mit ein Fehler einer DC Wandler zu tun, deswegen leuchtete der Stby LED nicht; vermutlich ist hier ein Fehler in der Maschinen ebenen! Hersteller kontaktieren oder SSB erneuern.

Ansonsten, das SSB / Chassismodul, kostet um die 190Euro, LG TYP EBT62120349.

Weiterlesen

Änderung ab 5. Dezember 2018
Mit freundlicher Unterstützung von Atlas Multimedia Berlin. Eine Idee und Ausführung von Leon.
Die Seite befindet sich momentan im Umbau. Ältere Texte und Inhalte werden bis auf weiteres geduldet.
Copyright © 2020 Leon. Alle Rechte vorbehalten.