Schlagwort: keine Funktion

Aktenvernichter MS-450s, keine Funktion

3 Jahre alt
Fehler: keine Funktion.

Zuerst mit Druckluft reinigen.
Zerlegen um an das Netzteil ran kommen zu können.
Das Netzteil der Elektronik funktioniert nicht mehr.
Hier ist ein Transformator mit integrierte Sicherung eingebaut.
Ein Typ steht nicht drauf; werde recherchieren müssen welche Werte der kleine Trafo hat.
Gleichrichter mit Dioden ein Elko und ein L05(hier als Q6) verraten; dass hier 5V gebraucht werden.

Material Verschlisst; auch die Sicherungen verschleißen; und wenn die Sicherungen integriert sind, dann muss man das Bauteil kpl. austauschen; schade dass nichts anderes erfunden wurde. Endstand in der Elektronik Technologie!

Update 26.6.17: heute hab ich den Trafo zerlegt und die Sicherung gebrückt; der Trafo bringt 9V AC raus; mein Vermutung mit 4V war also falsch; deswegen hab ich die Zeile gelöscht. Solche Trafos findet man in der Elektronik Handel.
OK, also der Vernichter, vernichtet erstmal wieder.

Weiterlesen

SONY VAIO VPCSE1V9E, keine Funktion

7 Jahre alt
Fehler: geht nicht an.

Das Netzteil wurde überprüft, soll defekt gewesen sein; dann hat man ein neuen gekauft, Funktioniert auch nicht.

Mit mein Netzteil läuft das Gerät!
Wenn man ein sehr preiswerte Netzteil kauft!, dann kann man so was erleben.
Liegt nicht nur daran; das dass Gewicht der Netzteil so gering ist, sondern, dass das Netzteil einfach die Leistung nicht aufbringen kann; 19,5V braucht der Sony und die Ampere sollen stabil geliefert werden; viele Preiswerte Netzteile(nicht nur), liefern je nach Temperatur und Zeit und Last, unterschiedliche Werte aus; das stört nun mal der Notebook.
Für mich ist die Aufstellung der Stromversorgung solch einer Notebook; das komplizierte überhaupt an der Gerät!, und auch das wichtigste; ansonsten läuft das Gerät nicht oder fehlerhaft.

Also; daran denken bei kauf einer Ersatznetzteil!

Diese Sony hat ein Hammer Display, spitzen Darstellung von FHD GoPro Videos.
Ein Turbo Notebook; werde diese kpl. zerlegen und neu aufbereiten; mehr RAM und ein SSD; lieb haben solche Geräte, es wird bestimmt nie wieder geben; schade Sony hat gute Notebooks gebaut.

Weiterlesen

Miele W 2244, keine Funktion

16 Jahre alt
Fehler: keine Funktion.

Mich nicht nachmachen!; Lebensgefahr!; ein Techniker suchen.

Nachdem ich die Spannungen bis zu dem Elektronik gemessen habe und festgestellt; ist alles vorhanden; habe die Elektronik ausgebaut und Experimentell verkabelt.
Alles anderen überprüft, alles OK.
Die 300V an der Siebkondensator der Netzteil sind vorhanden; jedoch kein Ausgangsspannung.
Auf dem 2 Kondensatoren der Sekundär sind 0V; gemessen ist einer der Leitung zu weit runter; deutet also auf ein zu höhe verbrauch wegen ein zu niedrige Widerstand.
Kann der Stabischaltung liegen, oder einer der Mikrokontroller ist defekt.
Auch mit mein Labornetzteil; die Schaltung funktioniert nicht, nur ein Relais klickt ansonsten nichts; also ich brauche hier ein Elektronik; es wird teuer. . . .; Türschalter soll mit montiert werden.
Alles an der Elektronik gemessen; keine auffällige Komponenten.
Der Rest der Werte; wie viel wo sein sollte; schreib ich nicht; weil, es kann falsch sein.
Nur dazu; der Stabi 9801 wird irgendwie zu heiß; dabei leuchtet nicht mal ein LED.
Werde ein gebrauchte Elektronik suchen, auch passende möglich; melde mich nochmal.

Gute Nachrichten; habe hier ein Elektronik von Miele W 300 eingebaut(sind Technisch / Elektrisch kompatibel, Kabelbaum / Schaltplan usw. Achtung: ohne Gewähr!).
Leider hat jemand der Material Nr., von der Gebrauchte entfern.
Es Funktioniert; einzige unterschied; der Programm Intensiv von W 2244 ist bei W 300 Kurz; nicht sehr schlimm.
Trotzdem, die gebrauchte Elektronik ist nicht unter 100Euro zu bekommen; erstmal mehrere Programen laufen lassen und beobachten.
Gute Maschine; mit schnelle Programmen.

Ein Schaltungsänderung(andere Platine) sollte nicht gemacht werden; ein Originale Elektronik besorgen!

Weiterlesen

ACER Aspire 7745G, keine Funktion

7 Jahre alt
Fehler: keine Funktion.

Da der Originalen Netzteil nicht mehr funktionierte; hat man ein neuen gekauft, eine Netzteil von freien Markt / günstiger. Nach ein paar Tagen, ließ sich der Acer nicht mehr einschalten, kein LED Leuchtete.

Unter der Serviceklappe; unter der WLAN Modul, findet man die Eingangschaltung der 19V; messen, sind die 19V da!; dort sind ein paar MOSFET Transistoren zu finden; hab schon mal geschrieben, die FET Transistoren sind so was wie Elektronische Schalter(also kein Verstärker); diese Schaltung ist so gebaut; dass auch die Leistungsaufnahme kontrolliert, ggf. drosselt wird. Bedeutet: wenn 19V angezeigt werden, müssen diese auch in Verbrauch vorhanden sein; z.Bs. Akkuladung / Notebook An usw.
Das Externe Netzteil soll mitgehen, sein Leistung so abgeben, damit diese Schaltung sowie anderen DC-DC Wandler; miteinander optimal funktionieren kann.
Mal in echt; bitte nicht falsch verstehen; so wie ich erkläre ist voll daneben; aber vielleicht kann man so einfacher verstehen.
Also; die 19V soweit verfolgen, bis meistens, ein so was wie Unterbrechung in eine der FET Transistoren gibt. Hier ist ein DC-DC Converter / Wandler AO4496 defekt; also niemals brücken; da dieser Teil einer Wandler ist; erkennt man meistens an ein Trafo der in der Schaltung integriert ist. Warum glaub ich es sei defekt!; messen, einfach gegen Masse, ein Wiederstand von 15Ohm sagt aber nicht ab der Tr defekt ist, es kann auch etwas anders sein; also Tr ablöten und nochmal messen.
Nun, hier ist der Wandler defekt = ohne die 3V wird nichts gehen; ich werde die 3V mit mein Labornetzteil anspeien; damit kann ich herausfinden; ob die LEDs leuchten = Bridge IC noch da; oder kann auch sein das der „vermutete“ defekt FET Transistor(oder falls, auch IC, je nach Schaltung)anfängt heiß zu werden.
Trotzdem, auch wenn so easy klingt, besser nicht nachmachen; wenn man gar keine mess / test Möglichkeit hat; dann die Teile besorgen die vermeintlich defekt sind, und austauschen / probieren.

Tipp: immer Originalnetzteile verwenden.

Hier nur ein paar Fotos.

Weiterlesen

Jura E Serie, keine Funktion

Fehler: keine Funktion.

Dabei achten!; auch wenn keine Funktion vorhanden ist!; Strom / Spannung ist immer da!
Stecker raus!

Gehäuseteile ausbauen; die Spannung der Netztrafo  für die Elektronik messen; hier = 0 Volt; dann die 220V gemessen = hier vorhanden.
Also, der Netztrafo ist defekt.
Sind nicht preiswert.
Nahezu immer, ist die Thermosicherung defekt; diese kann ersetzt werden.
https://www.berlin-repariert.de/jura-trafo-reparieren/

Die Netztrafo sollen ausgetauscht werden!; es geht um die Sicherheit!

Weiterlesen

Seagate SSHD 500Gb, keine Funktion

2 + Jahre alt
Fehler: das Betriebssystem startet nicht.
Hier in ein Dell Notebook.

Schreibe das hier, weil mir aufgefallen ist; mehrere Seagate Thin SSD 500, die keine Funktion mehr haben.
An der Festplatte ist die Elektronik defekt; deswegen dreht der Motor nicht mehr.
Um an die Daten rankommen zu können; sollte man ein Seagate Werkstatt suchen.
Denn man kann die Platine bestellen und austauschen; sodass alles wieder funktioniert.
Ich rate von Experimenten ab!; es drohen interne  Schäden die höhere kosten verursachen können.
Und nicht vergessen; Sauberkeit und ESD sichern!

Sollte nichts wichtiges auf der Plate sein, dann diese zerstören, siehe anderen Beiträge, neue einbauen und alles neu installieren.

Uff, und ich habe auch diese Festplatte, sehr viele man eingebaut; mal schauen ob noch mehreren ausfällen sein werden! Werde aber erstmal die Finger weg davon lassen.

Weiterlesen

Saeco Aroma Nero, keine Funktion

10 Jahre alt
Fehler: keine Funktion.

Netzschalter; Kabelbaum = OK; die Thermostaten haben gute thermische kontakt an der Kessel dank gut erhaltene Wärmeleitpaste!
Hier hat der Schalter der Thermosicherung / Thermostat ausgelöst.
Bedeutet; die Maschine ist zu heiß gelaufen.
Schalter reinducken / aktivieren.
Die Maschine läuft wieder.
Testen: eine Lampe an der Heizung anklemmen; Wasser über der Dusche laufen lassen(so als man ein Kaffee zubereitet); dabei beobachten; die Lampe geht an und der Kessel wird nachgeheizt; bei ca. 90°C soll der Thermostat für Kaffee anspringen und der Heizung ausschalten = Lampe erlöscht. Das gleiche in Dampf betrieb testen. Mehrmals testen, dabei beobachten ob die zwei Thermostaten regelmäßig bei gleiche Temperatur auslösen.

Sollte der Fehler wieder auftreten; dann Kessel zerlegen, siehe andere Beiträge; und der Kalk dort entfernen; wenn die Maschine regelmäßig entkalkt wird; dann kommt diese Fehler kaum vor.

Schade das die Saeco Aroma nicht mehr produziert wird; nein die neue Saeco Aroma ist nicht das gleiche!, m.m.n die beste klein Espressomaschine.

Weiterlesen

Toshiba 40RL838, keine Funktion

Fehler: keine Funktion.

Der Verbrauch geht auf ca. 4W dann schnell wieder runter; das ganze widerholt sich. Könnte bedeuten das dass „Netzteil Pumpt“!
Als erstes; die Spannung der LED Driver messen; sind 24V vorhanden!; habe der Stecker aus CN1 rausgezogen; jetzt bleibt der Verbrauch stabil auf ca. 15W.
Warum pumpte das Netzteil, an der 24V war kein Schluss, alle andere Spannungen sind auch OK!

Stecker der CN1 reingesteckt und die LEDs an CN3 rausgezogen; wieder getestet, der Verbrauch geht auf 24W dann runter und bleibt stabil bei ca. 15W. Könnte sein, dass wegen der LEDs in der Panel alles abgeschaltet wird!, ungewöhnlich. Schaltete der SSB / Chassismodul, das Gerät ein und aus; und deswegen der schwankenden verbrauch!, hm.

Das Display muss zerlegt werden; die LEDs müssen hier überprüft werden, siehe andere Beiträge.

Kann sein; dass hier nur das Chassismodul defekt ist; kann aber nicht testen; ein neue Modul, hier Toshiba Typ 75026922 kostet um die 120.-Euro.
Software / Firmware; erst ab der Version X39 verfügbar; beim Hersteller anfragen.

Aber, so oder so; ein Reparatur in der Werkstatt wird mehr als 150.-Euro kosten; lohnt sich das noch!

Weiterlesen

ASUS K70A, keine Funktion, Akku wird nicht geladen, Lüfter Geräusche

7 Jahre alt
Fehler: keine Funktion, der Akku wird nicht mehr geladen, Lüfter Geräusche.
Der Fehler tritt nur sporadisch auf.

Mit ein anderen Netzteil getestet!

Akku rausnehmen; Service Abdeckung abschrauben und abnehmen.
An der Leitung von der Netzbuchse / Ladebuchse messen, hier schwankt der Spannung, 4 bis xxVolt. Nichts wird warm, auch kein niedrige Widerstand.
Bedeutet an der Netzbuchse ist ein Aussetzfehler; wenn man aber der ( + ) und ( – ) einzeln misst dann ist ein Durchgang.

Meistens ist die Lamelle der ( – ) Pol fehlerhaft, bzw. diese übt nicht ausreichend druck; somit kann der Verbrauch(je nach zustand) nicht ausreichend gewährt werden.
Netzbuchse austauschen; dafür muss der ASUS kpl. zerlegt werden; etwas aufwendiger hier. Man sollte auch etwas Ahnung haben. Man braucht neue Wärmepads sowie Wärmeleitpaste.

Der Panasonic Lüfter kann problemlos revidiert werden; einfach ausbauen, alles verschraubt; die Propeller rausziehen, reinigen, sehr gute Lager Langzeitfett verwenden, siehe auch andere Beiträge zu diese Thema.

Weiterlesen

ACER V3 – 772G, keine Funktion, geht nicht An

3 1/2 Jahre alt
Fehler: keine Funktion.

Auch mit ein anderen Netzteil probiert!
Wenn man die Serviceklappe abschraubt; kommt man an der Leitung von der Netzbuchse; dort kann man die 19V messen; hier vorhanden.

Notebook zerlegen, Board rausnehmen.
Die 19V verfolgen; hier sind 0V nach der ersten 2 FET. Keine weiteren Kurzschluss.
Hier ist ein P3170GPSK = NCP3170GPSK = ein 3A / 19V  „Switching Regulator“ oder ein MOSFET Transistor!; nur 3A!
Das Netzteil schiebt 3,42A durch, natürlich max. Leistung.
Trotzdem!, kann nicht sein, ist die Bezeichnung falsch; ich hab keine Ahnung!
Ufff, meistens ist so, 5min Fehlersuche, 1h Ersatzteil suche!
ACER wird nicht weiter helfen.
Man kann das Teil brücken, ordentliche Draht drüber; aber ist nicht so gesund.
Gemessen, die 19V Leitung ist ordentlich Hochohmig; auch mit der Akku drinnen.

Hab das Teil gebrückt und getestet; der Akku wird geladen die LEDs leuchten wieder.
Man müsste aufpassen; wenn der Akku Alt / Defekt / Verbraucht ist, und irgendwo noch was anders „klemmt“; dann kann der „schwache“ FET / SR wieder durchbrennen.

Hier der Test als Gebrückt; nicht nachmachen!

Klar, kann man ein FET einlöten; aber da dass ein Schaltungsänderung währe / ist; könnte / sollte jeder für sich entscheiden; Möglichkeiten gibt es genug. . . .

Weiterlesen

Änderung ab 5. Dezember 2018
Mit freundlicher Unterstützung von Atlas Multimedia Berlin. Eine Idee und Ausführung von Leon.
Die Seite befindet sich momentan im Umbau. Ältere Texte und Inhalte werden bis auf weiteres geduldet.
Copyright © 2020 Leon. Alle Rechte vorbehalten.