Schlagwort: JURA Impressa J5 Pumpe läuft nicht

JURA Impressa J5 Pumpe läuft nicht

Gerät: Kaffeevollautomat JURA Impressa J5

Problem: Pumpe läuft nicht

Maßnahme: Maschine zerlegt, siehe da, wegen einer alten Dichtung lief hier sehr lange Wasser raus. Eine Lampe an die Pumpe angeklemmt, Netzspannung ist hier dauerhaft vorhanden. Die Pumpe ist aber defekt, der Triac T435 600T ist defekt, d.h. er hat Durchgang. Habe zuerst die Maschine an der Stelle repariert, neue Pumpe usw.. Die Elektronik abgeschraubt, neue, Triac BTB16-700 eingelötet, alles okay, aber klar mich niemals nachmachen! Außerdem ein Laie darf so was erst gar nicht anfassen, Lebensgefahr!

Was passierte hier: Wasser verursachte eine Überlastung des Triac, der Triac geht dann kaputt. Die Pumpe lief bis die Spule versagte, so in etwa einfach zu erklären.

Fazit: Lustige Vorgeschichte: Der FI-Schalter löste zeitweise aus. Man hat die Ursache nicht gefunden, erst als die Jura kaputtgegangen ist, hörte der FI- Schalter auf auszulösen. Ein Blick in die Maschine erklärt warum: Grobe Kalkablagerungen bis zu dem tiefliegenden Netzschalter. Wasser kommt dazu, das leitet etwas und je nach Menge wird der FI-Schalter auslösen. Sicherheit! Man sollte diese Jura auch auf höhere Gerätefüße setzen, wie die anderen Jura, die mittlerweile geändert werden. Jura könnte das Problem ernsthafter betrachten!

 

Überarbeitet von Peter aus Niedersachsen

Weiterlesen

Änderung ab 5. Dezember 2018
Mit freundlicher Unterstützung von Atlas Multimedia Berlin. Eine Idee und Ausführung von Leon.
Die Seite befindet sich momentan im Umbau. Ältere Texte und Inhalte werden bis auf weiteres geduldet.
Copyright © 2020 Leon. Alle Rechte vorbehalten.