Schlagwort: der Akku wird nicht mehr geladen

Samsung 900x, keine Funktion, der Akku wird nicht mehr geladen

4 Jahre alt
Fehler: keine Funktion, der Akku wird nicht mehr geladen.

Mit ein anderen Netzteil probiert!

Alle schrauben der unteren Abdeckung abschrauben; Abdeckung entfernen, kein Kurzschluss machen!; messen, kommen die 19V an der Board; ich springe direkt an der Akku, kommen die 19V an der Akkuladeelektronik an!; wie viel Spannung liegt an der Stecker der Akku. Der Akku muss 7,4V haben. Der Ladegerät schaltet erst An wenn der Akku aktiviert ist, wenn der Akku technisch OK ist.
Hier sind ca. 2,7V mit Akku und ca. 3V ohne Akku; der Akku einzeln hat ca. 1,7V die aber schnell abbauen. Müsste also bedeuten das der Akku defekt ist.
Der Akku Leistet eine Elektrische Arbeit von 62Wh, hat also ordentlich Leistung. 7,4V und stolze 8,4A. Nun mal so am Rande: 7,4Vx8,4A=62W.
Also, wenn der Akku jetzt auf fast 0V steht bedeutet; die Elektronik der Akku kann defekt sein oder einer der Akkuzellen.
Der Akku Samsung AA-PBXN8AR, Typ BA43-00344A kostet original um die 145.-Euro.

Selbst nach 24h Ladezeit sind gerade 3,V.
Nicht nachmachen!; habe den Akku zerlegt um an der Elektronik messen zu können wie der zustand der Zellen ist; die 7,4V sind da, auch ein ordentlich Last wurde verkraftet; also, die Akkus sind OK.
Akkuelektronik Fehler; es kann sein das die Elektronik der Akku sich nicht wieder Aktivieren lässt; das der Akku seine Ladezyklen hinter sich hat (*); oder die Elektronik ist defekt, eine der Mosfet Trs oder ein IC… Ein Reparatur der Akkuelektronik wird nicht möglich sein, ist auch in Harz getaucht, und man bekommt auch solche Teile nicht; seitdem man findet ein gebraute Akku.

Auch immer überprüfen; die Verbindungsstück zwischen der Main und Sub Board, die können sich lösen; oder wenn man etwas an der Notebook gemacht hat.

* – man kann vieles Lesen, und ist nichts neues; manche Hersteller versehen die Akkus mit ein Zähler; der die Zeit der Benützung stoppt,… wo und wie das angewendet wird bleibt ein Geheimnis der Industrie; ein Transparenz der verwendete Elektronischer Komponenten gibt es für die Benutzer der Technik  nicht; m.a.w. nach X-Mal benutzen schaltet die Elektronik der noch funktionierende Akku aus!

Update 13.2.17: ein neue Akku ist jetzt da; der Akku wurde montiert; Netzteil reingesteckt; warten ca. 3-5sec und der LED der Akkuladezustand leuchtet Orange, der Akku wurde also Aktiviert; an der Akku kann man jetzt auch 7,4+V messen. Der Notebook geht an.
Leider hat der Notebook hier noch ein Problem; dieser geht An und Aus macht alles, außer ein Bild. Ich muss nachschauen warum kein Bild angezeigt wird. Update 15.2.17: hier wird vermutet das ein Grafik Problem vorliegt; schade um den ganzen aufwand aber diese Notebook braucht ein neuen Board.

Weiterlesen

Änderung ab 5. Dezember 2018
Mit freundlicher Unterstützung von Atlas Multimedia Berlin. Eine Idee und Ausführung von Leon.
Die Seite befindet sich momentan im Umbau. Ältere Texte und Inhalte werden bis auf weiteres geduldet.
Copyright © 2020 Leon. Alle Rechte vorbehalten.