Schlagwort: Blaupunkt 32″TV keine Funktion

Blaupunkt 32″ TV keine Funktion 32/1330-WB

Gerät: LCD-TV Blaupunkt 32″ 32/1330-WB

Problem: keine Funktion

Maßnahme: Standby-LED leuchtet, der Verbrauch liegt bei 2,4W, ansonsten keine Reaktion. Im Standby sollte der Verbrauch unter 0,1W liegen. Gerät zerlegt. Hier ist alles auf einer Platine. Nichts für Laien wegen der Hochspannung! Was kann man messen, die 40V -, die 12V – und die 3,3V-Spannungen und das war es schon. Im Bereich des Netzteiles kann man noch was machen, sonst gibt es nur eine CPU und zwei SDR-Tuner. Der Kühlkörper der CPU habe ich auch unter hohen Kraftaufwand nicht abbekommen, klebt heftig. Ich hätte nach dem IC-Typ und der Pin-Belegung gesucht, um herauszufinden das der U-Reset vorhanden ist. I2C-Bus an dem EEPROM UF1 ist vorhanden. Auf der 27 MHz der X-Tal der CPU ist nur noch ein Rauschen abzufangen mit 1,55V Spannung. Der Quarz wird nicht defekt sein, es könnte ein CPU Fehler sein. Ob eine Firmware unter dem fehlenden Träger hochgeladen werden kann?

Fazit: Totalschaden oder bei Blaupunkt anfragen. Soll verschrottet werden, die Mühe ist es nicht wert, der Blaupunkt wurde vier Jahre alt.

 

Überarbeitet von Peter aus Niedersachsen.

Weiterlesen

Änderung ab 5. Dezember 2018
Mit freundlicher Unterstützung von Atlas Multimedia Berlin. Eine Idee und Ausführung von Leon.
Die Seite befindet sich momentan im Umbau. Ältere Texte und Inhalte werden bis auf weiteres geduldet.
Copyright © 2020 Leon. Alle Rechte vorbehalten.