Schlagwort: ACER E5-771G keine Funktion

ACER E5-771G keine Funktion

Gerät: Laptop ACER E5-771G

Problem: keine Funktion

Maßnahme: Der Verbrauch des externen Netzteil liegt bei 0,1W, nach dem Anschluss mit dem Notebook geht der Verbrauch auf 3,6W und schwankt um die 4W, das Notebook gibt keine Reaktion von sich. Akku abschalten, alle Schrauben an der unteren Gehäuseschale abschrauben, DVD raus ziehen, untere Schale abklemmen und abnehmen, danach HDD ausbauen.

19V Spannung nach der Eingangsschaltung messen, hier okay, Akku wird aktiviert, Spannung des Akku ist nur 2,6V anstatt 15,2V. An dem MOSFET des Ladesystem sind 19V, also eine Ladung des Akku findet nicht statt. Hier leuchtet auch keine LED der Statusanzeige.

Board ausgebaut, Spannung an dem ITE-IC gemessen, nur 2,6V. Warum? Interessant, der Verbrauch schwankt, der ITE hat nur 2,6V, müsste irgendwo eine Schaltung das ganze System mit ein zu niedrige Widerstand belasten. Aber wo?

Nach genauen hinschauen, gefunden, ein MOSFET in einer DC-Schaltung ist durchgebrannt. Das ist sehr schlecht, man kann nicht mehr lesen, was drauf steht, ein SMD-Transistor daneben ist auch defekt… MOSFET abgelötet, der Transistor hat die Platine beschädigt, das war´s, das Board ist hin. Hier wird auch mehr defekt sein.

Fazit: Der ACER ist nur vier Jahre alt geworden.

 

Überarbeitet von Peter aus Niedersachsen

Weiterlesen

Änderung ab 5. Dezember 2018
Mit freundlicher Unterstützung von Atlas Multimedia Berlin. Eine Idee und Ausführung von Leon.
Die Seite befindet sich momentan im Umbau. Ältere Texte und Inhalte werden bis auf weiteres geduldet.
Copyright © 2020 Leon. Alle Rechte vorbehalten.