SONY HCD-CPZ3 mit SS-CCPZ3 Ton sehr stark verzerrt ein Kanal hat kein Ton

Gerät: Kompaktanlage SONY HCD-CPZ3 mit SS-CCPZ3

Problem: Ton sehr stark verzerrt, ein Kanal hat kein Ton

Maßnahme: Achtung! Gerät sofort ausschalten! Die wirklich guten und schönen Lautsprecher können beschädigt werden durch starke Ströme! Test-Lautsprecher, oder besser 4Ohm Dummys verwenden.

Das Netzteil 220V und 300V liegt hier frei, Lebensgefahr selbst beim Anfassen des Netzteils kann man … !!! Sony hätte es Isolieren müssen!

Zuvor war in den Lautsprechern ein ständiges Ticken zu hören über den UKW-Empfang, dann trat der o.g. Fehler auf. Das UKW-Rauschen ist fehlerfrei auf L und R hörbar, beim Umschalten bzw. Abspielen eines Senders oder einer Tonquelle verzerrt der Ton auf L und R ist nicht mehr hörbar. Der Sony hat ein D-Verstärker, der ACHTUNG an das offene Netzteil montiert ist!!! Bitte als Laie, Finger weg davon!!!

Der Sound wird durch den Mikrokontroller M3062L via Sound Prozessor -SP- BD3872FS überwacht, geregelt, usw. Zuerst alle Spannungen messen, alles Markiert, 12V,9V,7V,5V,… hier alles gut.

NF-Signal am Anschluss CN302 vor dem Verstärker nach dem SP messen. Hier klar sichtbar mit dem Oszi, sieht aus wie ein gemischtes DATA und NF zusammen als rechteckiges Signal, der Trigger steht auf -100, ein Begrenzer schneidet die Spitzen der NF aus, der so stark verzerrt wird, dass kann die Spannungsversorgung selbst sein. L und R sind beim UKW-Rauschen identisch, sonst nur L verzerrt messbar. Direkt an dem SP Pin 21 und 22 sind 10+ und über das NF-Signal. Das NF-Signal kommt aus der IC 501 BD3872FS (Sound Prozessor = SP), der Rest inklusive Lautstärke erledigt der Verstärker. Was vorher zu hören war, das Ticken in den Lautsprechern, deutet auf ein Gemisch von Data und NF hin.

Über der klare UKW Rauschen kann man testen, Bass / Treble / DSGX / Balance usw. reagiert fehlerfrei. NF-Signal an dem Kassettenteil Stecker CN301, vor der SP mit dem Oszy messen, hier L und R gut. Tuner NF-Signal vor dem SP, hier okay. Habe ein paar Orientierungsbilder von dem Oszi gemacht.

Was kann defekt sein?

Das Schreiben hier hat länger gedauert als den Fehler zu finden.

. . . .

OP-Verstärker sind in Technik und Funktionalität die Besten, deren Verstärkungsfaktor kann bis unendlich gewählt werden. Die Einstellung der Begrenzung erfolgt über R-RC Glieder oder Data CTRL via eines MC, so wie hier, Glieder / MC sollte immer mit geprüft werden.

Der OP von dem SP hier, wird durch eine interne Logik gesteuert. Ich vermute hier liegt ein Logikfehler vor, anhand des Fehlerbildes.

Ich habe den defekten IC bestellt, der von Sony kostet um die 50€. Ich versuche mit der günstige 8€ Alternative, die Daten sind identisch, der von Samsung hat eine anderen Pin-Belegung! Melde mich dann nochmal mit Fotos.

Fazit:

Update 26.9.18: Der neue IC ist da, eingelötet und geht nicht. Der Ton ist jetzt auf L und R unter einem starken Rauschen zu hören. Jetzt sind beide Kanäle identisch, aber so geht es nicht. Man kann sich so vorstellen, dass das UKW-Rauschen voll zu hören ist und nur um die 40% NF-Signal bzw. Ton im Rauschen gemischt hörbar ist. Bedeutet der IC vom freien Markt funktioniert hier nicht, man braucht den originalen IC von Sony. Hersteller kontaktieren.

Überarbeitet von Peter aus Niedersachsen

       

Update 26.9.18

     

SONY HCD-CPZ3 mit SS-CCPZ3 Ton sehr stark verzerrt ein Kanal hat kein Ton

Änderung ab 5. Dezember 2018
Mit freundlicher Unterstützung von Atlas Multimedia Berlin. Eine Idee und Ausführung von Leon.
Die Seite befindet sich momentan im Umbau. Ältere Texte und Inhalte werden bis auf weiteres geduldet.
Copyright © 2020 Leon. Alle Rechte vorbehalten.