WE REPAIR AGAINST E-WASTE

unterstützt von Atlas Multimedia

Philips 42PFL5507K/12, keine Funktion nur noch Philips Logo sichtbar

4 Jahre alt
Fehler: keine Funktion; Philips Logo wird angezeigt dann schaltet sich Aus; der Vorgang widerholt sich ein paar mal und dann ist alles wieder Aus.

Wenn das Gerät nicht sichtbar Funktioniert; pumpt der Verbrauch alle 3sec, von 0W bis 11W, der Stby LED Leuchtet den ganzen Zeit über nicht, kein Bild sichtbar.

Habe die Spannung der LED Streifen überprüft; alle haben 70+V; also LED Driver müsste OK sein. Netzteil gemessen = alles OK.

Auf dem SSB sind SPI und SDM, die Service Mode haben bei dieser SSB kein Reaktion gezeigt!
Habe keine Informationen für das Gerät gefunden; habe die autorun.upg Firmware Datei bei Philips runtergeladen; nachdem dem Installationsversuch; ca. 15sec kein Bild; jetzt wird die Klepsydra angezeigt in Abwechslung mit dem Philips Logo.

Entweder nimmt der Philips diese Firmware nicht; oder der SSB ist defekt, vermutlich CPU!
Nur noch Philips kann weiter helfen; ich bekomme für das Gerät keinen weitere Ersatzteile sowie Informationen.

[paypal-donation]
Kommentare sind geschlossen.
Wichtig!

Bitte beachten Sie, dass aufgrund gesetzlicher Vorschriften und zu Ihren eigenen Sicherheit Reparaturen an Elektrogräten nur von Fachpersonal nach VDE 0701/0702 und UVV BGVA2 durchgeführt werden dürfen.

Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen. Vor Reparaturen immer das Gerät vom Netz trennen. Alle Angaben und weiterführenden Links ohne Gewähr auf Richtigkeit oder Vollständigkeit.

Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen