WE REPAIR AGAINST E-WASTE

unterstützt von Atlas Multimedia

Panasonic TX-P42C10ES keine Funktion

Fehler: keine Funktion.
Achtung!, Reparaturen dürfen nur von Techniker durchgeführt werden.

Der Verbrauch liegt bei 0,4W.

Stecker raus!, Rückwand abschrauben und abnehmen; alle Sicherungen prüfen; Netzschalter messen, soll eingeschaltet ein Dauerkontakt liefern. Stby Netzteil prüfen, hier 0Volt.
Ganz schnell; Stby Netzteil erwärmen; plötzlich leuchtet die Stby LED Rot; mit Fernbedienung einschalten; der Panasonic geht an.
Hier sind die Elkos C205-210 = 47uF/50V und C207 = 10uF/50V defekt.
Kann aber auch sein; dass der MOSFET  IC 201, Panasonic Typ MIP3E4MY defekt ist; diese kann auch ein Thermisches Fehler haben.
Ausgetauscht, der Panasonic geht An, Stby LED blinkt schnell Grün dann schaltet Ein.
Der Verbraucht geht auf 12W, dann steigt schnell auf ca. 55W und langsam auf 120W und das Bild erscheint, so ist richtig.

Aber!; es sollen alle Elkos in der Netzteile geprüft werden; ich werde hier, ein paar Elkos mehr tauschen, da deren ESR miserabel ist.

[paypal-donation]
Kommentare sind geschlossen.
Wichtig!

Bitte beachten Sie, dass aufgrund gesetzlicher Vorschriften und zu Ihren eigenen Sicherheit Reparaturen an Elektrogräten nur von Fachpersonal nach VDE 0701/0702 und UVV BGVA2 durchgeführt werden dürfen.

Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen. Vor Reparaturen immer das Gerät vom Netz trennen. Alle Angaben und weiterführenden Links ohne Gewähr auf Richtigkeit oder Vollständigkeit.

Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen