Onkyo TX-8255 nur noch StBy schaltet nicht ein

Stby LED erlischt beim einschalten, sonst nichts weiter.
Man hört auch das Relais neben der kleine Trafo NICHT klicken, deswegen hat man kein Netzspannung auf dem großen Trafo.
Auf dem Logic Board kann man die Leitungen der Schaltung zur Relais messen, alles ist markiert. +5VDC sind 4,2V und die 12VDC sind um die 10VDC. Beim ausbauen der Netzteil, klar nicht mehr an der Steckdose anschließen, da liegen die 220V frei rum! Lebensgefahr!
Die Platine ist lackiert, beim messen achten!
Auf dem große Elko sind 10,2V, ist richtig!, einfach Wechselspannung messen und mit 1,41 multiplizieren; hier AC 8V, also 8ACx1,41=11,28VDC, aber, auch die winzigen SMD Geleichrichter Dioden einzeln messen!, aber bei Messung im Schaltung wird der Elko stören, berücksichtigen!
Aber 10VDC anstatt die +12V!; ist hier die Klemm Spannung für CPU und Relais Steuerung zu niedrig; der Kleine Netzteil hat wenig Leistung, ein etwas erhörte Stromverbrauch geht auf laste der Spannung, somit bricht dieser hier um ca. 2V, ist das richtig!
Ich mache das was man nicht machen darf ohne Erfahrung, Reaktion beim Störung der Protect und weiteres,… ich brücke der Relais, Stecker ein, OK es funktioniert, alles getestet.
Zurück zur Netzteil,… kann eine Diode defekt sein!, doch ein Elko!, oder Transistor oder sogar der Stby Trafo…. mit Komponenten Tester ist der NPN Bipolare Tr OK gemessen, Basis von vorne gesehen rechts außen,.. nochmal Tr. Basis gemessen, Stby = 0VDC  –  On = 0,7V, Gut -> Emitter 10V = Relais Kontakt offen  –  0V = Relais Kontakt geschlossen, der Relais wird durch der Transistor als Schalter gegen Masse geschaltet, und hier messbar OK.
Was ist mit dem Relais!!!, wenn 10V da sind!, sollte doch klicken, Hm!, Relais R gemessen, nichts!, Aha!, OH, das glaub ich nicht….
Relais raus, auf 2M gemessen, Nichts!!!
OK der Relais ist defekt, echt ein Seltenheit.
Oh Je, was steht auf dem Relais 9V, hm, ach hier sind also die 10VDC OK, nicht wie auf dem PCB 12V markiert sind.
Relais hier SDT-S-109LMR2, kann Panasonic LKT1AF-9V sein.
Originale Relais bestellt, wegen sein Verbrauch, ist wichtig, sonst knickt sei Spannung über der Tr. ab und schaltet nicht ein.

Feierabend,… morgen weiter….. muss morgen nochmal der Text nachschauen,…
HEY LEON nimm doch mal der Schaltplan!
Nein mein Freund, das sind meine Krimis, ich nutze kaum Schaltpläne, verstehe als ein reale suchen nach der “Täter”, macht mächtig spaß alles immer wieder neu zu entdecken, auch wenn man sehr Oft, ich mich im Kreiß so wie hier bewegen, Smiley!

Ein paar Tage später; Relais von Panasonic ist da, eingelötet, fertig, der schöne Onkyo läuft wieder, hat mich gefreut.

Onkyo TX-8255 nur noch StBy schaltet nicht ein

Änderung ab 5. Dezember 2018
Mit freundlicher Unterstützung von Atlas Multimedia Berlin. Eine Idee und Ausführung von Leon.
Die Seite befindet sich momentan im Umbau. Ältere Texte und Inhalte werden bis auf weiteres geduldet.
Copyright © 2020 Leon. Alle Rechte vorbehalten.