Miele Hydromatic W711 Motor dreht nicht

Niemals nachmachen, ein Techniker suchen!
Beitrag ein Tag später geändert, einfach das Ende lesen.

Zuerst Motor überprüfen, die „so stell ich mir ein Meile Waschmaschine vor“, nach 27 Jahre, könnte der Motor verbrauchte / verschleißte Kohlenbürsten haben;  auf jeden fall prüfen; Maschine auf ein Sackkarre mit dem rücken gelegt; so kann man der Motor auch ausbauen, ohne weiteres zu zerlegen; Motor ausgebaut, hm, alles OK, die Kohlenbürsten samt Rotor sind noch sehr gut; der Motor sonst überprüft, ist nichts weiter defekt; JA, was für ein Motor, schade das Miele nicht mehr so herstellt.
Motor montiert, eingebaut; Schleuder Programm gestartet, gemessen, U Motor Timer Schalter vorhanden(ST1 220V an der 2 Poliger Stecker messen); Motor Elektronik gemessen, U 200V rein U Motor nicht vorhanden(URotor und UStator hängen zusammen und werden als AC-DC via Triac geregelt)! Platine ausgebaut, Kappe der Drehrichtung-Relais raus, die Kontakten sind Top, Kappe drauf, Relais ist OK(der Relais ändert die Dreh Richtung); Gleichrichter, Spulen, alles bis zu dem Triac BTB16 geprüft, alles OK; 220V an ST1 extern / experimentell verlegt, nicht nachmachen!, der Triac ist ZU; U der STI Mikrokontroller Stromstabi IC prüfen, auf C30 sind 30V auch OK;immer achten, alle Siebelkos müssen LEHR sein!; der Triac öffnet über der Diode D10, C24, die D10 ablöten prüfen, C24 ESR messen; ein Pin der Triac abgelötet, R gemessen, der Kanal(A-G) liegt bei um die 50Ohm, in vergleich zu ein neuen der 75Ohm hat, kann das dass Problem sein!, parallel im Schaltung sind 32Ohm; bricht hier der U Gate ab, hm!; neue Triac eingelötet, Platine montiert; Stecker der Pumpe rausgezogen, der Riemen ist ab; Schleuder Programm gestartet, U AC-DC Motor jetzt vorhanden; kann sein das der am Anfang nicht gemessene U nicht da war, weil das Programm nicht in der Schleuder Moduls war!, mein Fehler!

Ein neue Elektronik ist teuer, ein gebrauchte muss her.
Fehlersuche gestoppt, das Geld für die Reparatur(120Euro gesamt) reicht nicht aus, vielleicht für ein gebrauchte Elektronik.
Manche verkaufen die Elektronik im Austausch für 49Euro, möglicherweise kennen sie den Fehler. Muss man halt riskieren und eine Bestellen.

Update 10.10.18; habe den ganzen Nacht nicht schlafen können; gestern Motor geprüft, alles OK, nach der Tausch der Triac = UAC Stator und UDC Rotor vorhanden, kannte aber die Werte nicht, Trozdem dreht der Motor nicht, heute ein Motor besorgt, angeschlossen, der Motor dreht; HM! Motor nochmal gemessen, kein Widerstand der Stator, ein Unterbrechung!, kaum möglich; Motor zerlegt, die Spule gemessen, ist OK; Konnektor / Halterung der Kohlenbürsten, Pins zu dem spule mit Glasfaserpinsel gereinigt, Kontakten fester gezogen, gemessen, ein R vorhanden, zusammen geschraubt, angeschloßen, der Motor dreht.

Was war hier los!
Kann sein das der Triac defekt war und mit Sicherheit nach der erste Zerlegung der Motor nicht geachtet wurde das der Pin in der Kabelschuh einer der Endungen der Spule steckte; die fehlerfreie Elektronik treibte das Motor ohne Rotorspule nicht; und so baut man sich selbst ein Fehler ein, indem nach der Zusammenbau der Motor, nicht nochmal die Spule der Stator und der Rotor misst. . .

Wenn URotor und UStator vorhanden sind und sie verändern sich, je nach Drehzahl, dann soll die Elektronik OK sein, Spannungen am besten an der Stecker der Motor messen, sonst; der Triac kann defekt sein; der Regler an der Bedienteil; die Schliefe der Motor zur Timer -Schalter; U 220V Motor fehlt, ein Timer Fehler oder Unterbrechung in Motor-Schleife; Relais Drehrichtung durchgebrannt; Fehlerhafte U in Gate der Triac dank defekte Vorschaltung, oder ein CPU Fehler.
Ein gebrauchte Elektronik bekommt man ab 49Euro.

Beim zerlegen der Motor, anschließend R der Rotor und Stator messen, sind um die 3-4Ohm, also ein Durchgang, kein R bedeutet, ein Unterbrechung; man kann schlecht in der zusammengebaute Motor reinschauen.

Die sehr gute Meile, „so stelle ich mir ein Waschmaschine vor“ läuft wieder, und auch wenn es gedauert hat, sie zu reparieren, oder was das war, es hat spaß gemacht; mein Vorteil, ich habe sie dank der selbst eingebaute Fehler, jetzt besser kennengelernt die nachkommenden, werden ein Katzenspiel sein, gilt für alle Miele Maschinen der Serie, das ist ne menge. . . .
U Timer ist nur eine Brücke / Schleife zwischen Motor und Timer -Schalter und unterbricht UAC-220V für die Elektronik

                                  

Update 10.10.18
                   

Miele Hydromatic W711 Motor dreht nicht

Änderung ab 5. Dezember 2018
Mit freundlicher Unterstützung von Atlas Multimedia Berlin. Eine Idee und Ausführung von Leon.
Die Seite befindet sich momentan im Umbau. Ältere Texte und Inhalte werden bis auf weiteres geduldet.
Copyright © 2020 Leon. Alle Rechte vorbehalten.