LG 42PQ1100, kein Bild

8 Jahre alt
Fehler: kein Bild.

Achtung!; Reparaturen an Plasma TVs können Lebensgefährlich sein!

Zuerst die Spannungen überprüfen, alles ist Markieret.
Wie immer mit eine Lampe kann man sehr einfach vieles überprüfen, siehe auch andere Beiträge.

Wie hoch ist der Verbrauch!; hier nur 40W. Also, das Netzteil sollte noch OK sein.

Diese Geräte sind in den alter ziemlich voll mit kalte / Fehlerhaften Lötstellen; man findet mehr als genug; also genau untersuchen; Netzteil und die Driver Platinen der Display nach löten.
Wenn die Buffer ICs kalt bleiben; ist ein anzeichnen dafür; dass „die Hochspannung, „die Plasma““, nicht vorhanden ist.
Also, alles nachlöten was verdächtig aussieht.

Nachdem ich alles nach gelötet habe, stieg der Verbrauch auf über 100W; trotzdem kein Funktion; nun jetzt klickt ein Relais; die Y-SUS Platine; kann nur noch gebraucht gesucht werden; ich habe alles gemessen, scheint OK zu sein. Der Typ steht auf ein Aufkleber; nicht alle sind untereinander kompatibel.

Die frage ist; gibt noch jemand 120Euro aus; für ein gebrauchte Platine mit Einbau und Garantie!

Hier, nur ein paar Bilder; wo das Problem sein kann.
Wenn man vorsorglich; so ein Plasma TV zerlegt und nach lötet; bevor etwas kaputt geht; dann ist man auf die sichere Seite; das dass Gerät noch weitere Jahre funktionieren kann.

 

kein Bild, LG 42PQ1100

Änderung ab 5. Dezember 2018
Mit freundlicher Unterstützung von Atlas Multimedia Berlin. Eine Idee und Ausführung von Leon.
Die Seite befindet sich momentan im Umbau. Ältere Texte und Inhalte werden bis auf weiteres geduldet.
Copyright © 2020 Leon. Alle Rechte vorbehalten.