Lenovo S510P gestern ging heute nicht mehr

Wenig Zeit zum schreiben, nur das wichtige.
Zuerst Tastatur abklemmen und unter an der Stecker der Netzbuchse die 20V messen, hier vorhanden. Notebook zerlegen; Netzbuchse und Power On Platine ausbauen und mit dem Board verkabeln.
Zuerst die 20V nach dem Eingangsschaltung messen, habe die Wege der 20V in Foto markiert, hier ist alles OK.
Dann die 3,3V an der Power Taste messen, hier vorhanden; Taste drucken und halten, die 3,3v werden gegen Masse geschlossen, hier OK.
An der HALL Sensor messen, 3V In und 3V Out; ups!, 3V Out und dabei ist der HAL im Ruhezustand; HALL defekt!, kommt extrem selten vor; HALL abgelötet gemessen, das gleiche die 3V Out sind vorhanden; selbst wenn man die 3V gegen Masse schlisst, kein unterschied.
Nach Messung und Überprüfung, 3,3V vorhanden und der LED leuchtet nicht und kein OP,…  der Chip NPCE985PA0DX ist defekt oder hat ein fehlerhafte Betriebsprogramm; ist ziemlich bekannt muss programmiert / Gerät konfiguriert sein.
Tja, man braucht einen konfigurierte IC,… soll welche geben, Importieren, dauert, aber man müsste ab 30$ investieren + Lohnkosten.
Bedeutet man braucht ein neuen Board.

Lenovo kann diese Prozessoren durch ein falsche / fehlerhafte Programmierung aus dem Entfernung . . . vermutlich deswegen lief gestern und heute nicht mehr, aber, sind eh nur Spekulationen.
Mit Lenovo in Verbindung setzen, das Board ist zu teuer.

                   

Lenovo S510P gestern ging heute nicht mehr

Änderung ab 5. Dezember 2018
Mit freundlicher Unterstützung von Atlas Multimedia Berlin. Eine Idee und Ausführung von Leon.
Die Seite befindet sich momentan im Umbau. Ältere Texte und Inhalte werden bis auf weiteres geduldet.
Copyright © 2020 Leon. Alle Rechte vorbehalten.