WE REPAIR AGAINST E-WASTE

unterstützt von Atlas Multimedia

Beats Audio Solo, kein Ton

1 Jahr alt
Fehler: kein Ton auf ein Kanal / ein Lausprecher.
ist der´gesteckte Kabel OK, mit in anderen getestet!

Meistens ist die Leitung defekt, die in der Bügel eingebaut ist.
Hier nur ein paar Bilder wie man der Kopfhörer zerlegt.
Man braucht aber zuerst ein hochwertige, hochflexibler Kabel, könnte man von alte Kopfhörer nehmen; der Zeitaufwand ist hoch; alles sollte so geklebt werden wie es war; ja, es entstehen Schönheitsfehler.

Gummipolster abkleben; die 3 Schrauben der Lautsprecher abschrauben; Lautsprecher rausziehen.
Messen:
– ist die Buche OK, mit gesteckte Kabel messen.
– welche Lautsprecher könnte defekt sein, hat der “L” 30Ohm!, hat der “R” 30Ohm.
– anderen Lautsprecher auch zerlegen und messen.

Durch bewegen an der Gelenkbügel kam der Ton bei mein Kopfhörer, also 100% Kabel in der Bügel defekt.

Weiter zerlegen, siehe Fotos.

Ich denke: für das Geld, für 2 Kopfhörer – Lautsprecher die sich nicht unbedingt von anderen viel unterscheiden…

[paypal-donation]
Kommentare sind geschlossen.
Wichtig!

Bitte beachten Sie, dass aufgrund gesetzlicher Vorschriften und zu Ihren eigenen Sicherheit Reparaturen an Elektrogräten nur von Fachpersonal nach VDE 0701/0702 und UVV BGVA2 durchgeführt werden dürfen.

Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen. Vor Reparaturen immer das Gerät vom Netz trennen. Alle Angaben und weiterführenden Links ohne Gewähr auf Richtigkeit oder Vollständigkeit.

Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen