ASUS UX51V keine Funktion Akku wird nicht geladen

Beim zerlegen, 2 Schrauben unter der hinteren Gummifüße.
In der Flachen Lüfter, sammelt sich schnell Staub, Staubklumpen können sie blockieren, CPU / GPU überhitzt.
Netzteil ist mit 19V OK. An der Netzbuchse / Ladebuchse sind 0V; Ersatzwiderstand ist hoch, also die Netzbuchse ist defekt. Vermutlich die Klammer der Pluspol, ja bei dem sehr kleine und Feine Netzbuchse,…
Neue Netzbuchse findet im im Netz, für der Austausch muss der Board ausgebaut werden, also kpl. zerlegen; Wärmeleitpaste auch besorgen; beim ausbauen der Board unbedingt ESD sichern, Akkustecker zuerst raus, die Flex Leitungen sind kurz und empfindlich; die Buchse braucht um die 400°C um sie ablöten zu können, an der sehr weiche empfindliche Platine achten.
Besser ein Werkstatt suchen.
Bei dieser Gerät, stützt sich der Deckel auf dem RAM Riegel; da hat ASUS nur ein Isolierte Aufkleber drauf geklebt, der Abdeckung ist dünn, alle stöße werden direkt auf dem Board übertragen.
Ein Tag später, die neue Buchse ist da, wurde eingelötet, geht sehr schwer, da die Löttemperatur sehr hoch ist, auch bei dem neuen aufpassen, der Plastik der Buchse schmelzt schnell,… was für ein Technik!,… zusätzlich, die hochstehende Aufkleber der Lüfter lösen sich ab, Luft strömt so nicht mehr ganz durch der Wärmetauschen, Kühlung der CPU / GPU lässt nach,… was für ein Technik!,…
Netzbuchse verbraucht, Netzteilstecker verbraucht,… müsste hier der Stecker neu Löten, dort auch ein Aussetzer,… was für ein Technik!,…

Mittel Pin der Kontrolle zur Masse gelegte Widerstand, für Nutzung einer Originalen Netzteil hat kein Kontakt, in der Regel dort ca. 3V, die Pins seitlich der Mittel Pin sind für die 19V Klemmspannung. Aussetzer an der Mittel Pin kann dazu führen das der Akku nicht mehr geladen wird, der Strom zur Board kann in der Eingang Schaltung unterbrochen werden.  

untere Deckel stützt sich auf dem RAM Riegel, alle Stöße gehen so auf dem Board, was für ein Technik!  

1 Tag später

Beim Aufladung, werden bis 43W der 19V Netzteil verbraucht, nicht immer ist dem Minuskulen LED der Ladezustand sichtbar, besser messen.  

ASUS UX51V keine Funktion Akku wird nicht geladen

Änderung ab 5. Dezember 2018
Mit freundlicher Unterstützung von Atlas Multimedia Berlin. Eine Idee und Ausführung von Leon.
Die Seite befindet sich momentan im Umbau. Ältere Texte und Inhalte werden bis auf weiteres geduldet.
Copyright © 2020 Leon. Alle Rechte vorbehalten.