WE REPAIR AGAINST E-WASTE

unterstützt von Atlas Multimedia

12V Camping Kühlschrank Reparatur

30 Jahre alt
Fehler: keine Funktion; Sicherung der Caravan springt raus.

Wichtig ist; was macht der Kühlschrank, genaue Fehlerbeschreibung; 12V Systemen hängen meistens, mit dem Bordelektronik zusammen. Ein Techniker soll sich vor Ort anschauen; immer zuerst der Herstelle anfragen!
Hier wurde alles ausgebaut und mitgebracht; das Steuermodul überprüft soll OK sein.

Der Kompressor bekommt 12V; auf dem Kompressor steht 12V; wird eingeschaltet, der Verbrauch geht sofort auf 10A beide Lüfter springen an; dann wird ausgeschaltet; der Verbrauch geht zurück auf ein paar mA.
Also, deswegen fliegt die Sicherung raus; 10A sind extrem viel!
Elektronik / Konverter / Inverter der Motor ausgebaut; der Motor der Kompressor hat ein Thermosicherung, ein Bimetall fest eingebaute Sicherung; man kann nur die Spulen messen, mehr nicht; nicht etwa auf die Idee kommen die Spule an 12V anzuschließen!; denn auch wenn 12V drauf steht; bedeutet samt sein Elektronik / Konverter / Inverter.

Elektronik zerleget; Transistoren gemessen; ups!, eine ist auf 0 Ohm = defekt.
Mein einzige Chance für die Reparatur der Elektronik; wäre wenn nur der Tr. defekt ist; werde aber alle ersetzen. Steuer IC schaltet die Schaltung ab, nachdem der Verbrauch von 10A festgestellt ist.

Hier sind IRFZ34 N-MOSFET Transistoren eingebaut.
Auch alle Elkos sollen erneuert werden.
Der Darlington ULN2003A, ein Elektronische Schalter, kann ebenfalls defekt sein.
Der Taktgeber ist hier ein Quarz; leider Fr. nicht mehr lesbar.
Der Steuer IC; ich sag so das jeder verstehen kann; gibt der Takt, wie ein Lauflicht, an der Eingänge der Schalter IC.
Selbstverständlich; andere Geräte, werden nur andere Schaltungen haben; der Prinzip ist aber immer derselbe.

Teile Bestellt, melde mich nochmal.

Update 29.8.17: die Transistoren und ein paar Elkos ausgetauscht, alles richtig montiert, auch ordentlich Wärmeleitpaste,… Der Verbrauch steigt kurz auf 4A, dann geht runter auf 200mA, nach eine Pause wieder 4A dann runter, usw. Währenddessen dreht der Motor de Kompressor überhaupt nicht, habe sogar mit dem Stethoskop zugehört, nichts. Sieht so aus, das die Elektronik die MOSFET Transistoren abschalten, da der Motor in den Kompressor nicht dreht. Die Transistoren werden nicht heiß, nur um die 30°C. Könnte sein, dass der Kompressor fest sitzt, hm!, habe ein paar mal mit dem Gummihammer leicht gegen geklopft, nichts, hm. Heute Samstag, nicht mehr geschafft, werde nächste Woche “Phantom Spulen” an der Schaltung anschließen; um zu sehen, ob die Schaltung der Transistoren, die Spannung an der Spulen bringt; theoretisch, aus Erfahrung, aus dem Elektrotechnische Schulbereich, müssten 3 x 40 Lampen ausreichend sein. Ein Oszilloskop hilft auch, aber ich denke die Schaltung brauch noch ein Leistungsaufnahme,…

Also, der Gerüst steht, die Baustelle macht nur pause. . . .

[paypal-donation]
Kommentare sind geschlossen.
Wichtig!

Bitte beachten Sie, dass aufgrund gesetzlicher Vorschriften und zu Ihren eigenen Sicherheit Reparaturen an Elektrogräten nur von Fachpersonal nach VDE 0701/0702 und UVV BGVA2 durchgeführt werden dürfen.

Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen. Vor Reparaturen immer das Gerät vom Netz trennen. Alle Angaben und weiterführenden Links ohne Gewähr auf Richtigkeit oder Vollständigkeit.

Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen