WE REPAIR AGAINST E-WASTE

unterstützt von Atlas Multimedia

Toshiba Satellite A100 Series

Netzteil Verbraucht 7mA bei ausgeschaltete Notebook, eingeschaltet sind es 16mA.
Akku wird also nicht geladen. Blaue Power LED unter der Powertaste und Frontpanel wie immer kaum sichtbar.
Power On erfolgreich, für Geräte mit Grafic Card Unit, die Spannungsregler auf dem Modul prüfen; unter der RAM Abdeckung können die 15V Prim gemessen werden, nach dem MOSFET Q518 ist nur ein Restspannung messbar, der MOSFET wird aus der o.g. Grund abgeschaltet, hier 15V in Gate.
Ersatzwiderstand liegt hier bei 5KOhm; bei dem R wird ein suchen der Fehler mit dem Labornetzteil nichts bringen, der Verbrauch zuerst berechnen. An der GCU wird man ein Schaltung mit Zwei weiteren FETs finden.

Die Grafik kann repariert werden, auch für Versionen mit geklebte GPU.

LdP

   

 

[paypal-donation]
Kommentare sind geschlossen.
Wichtig!

Bitte beachten Sie, dass aufgrund gesetzlicher Vorschriften und zu Ihren eigenen Sicherheit Reparaturen an Elektrogräten nur von Fachpersonal nach VDE 0701/0702 und UVV BGVA2 durchgeführt werden dürfen.

Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen. Vor Reparaturen immer das Gerät vom Netz trennen. Alle Angaben und weiterführenden Links ohne Gewähr auf Richtigkeit oder Vollständigkeit.

Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen