Telefunken T32R970S StBy LED blinkt Netzteil zirpt keine Funktion

Gerät: LCD-TV Telefunken T32R970S

Problem: StandBy-LED blinkt, Netzteil zirpt, keine Funktion

Maßnahme: In Standby-Betrieb verbraucht der Telefunken 0,1W, nach dem Einschalten verbraucht er um die 12W und ein lautes Zirpen ist aus dem Netzteil zu hören, die Spannungen sind soweit okay. Das Netzteil arbeitet im Impulsbetrieb, taktet schnell ein und aus.

Diese kurze Spannungsschwankungen werden an die CPU übertragen, die somit nicht arbeiten kann. Die Frage ist, hört sich dieses Zirpen nach einem 50Hz-Takt an! Dann sollte man die Schaltung der Primärkreises untersuchen, Siebkondensatoren usw.

Ein zu hohe Last oder ein niedrige Ausgangsleistung kann ebenfalls über die Optokoppler, die Leistung des Netzteils in Schwankung bringen. Auch ein defekte RC-Schaltung kann ein Rückkopplung entstehen lassen. Aber was ist hier defekt ist, kann ich auch mit dem Oszi nicht rausfinden oder welches Teil die Störung verursacht. Eine Nebenwelle zieht sich durch das ganzes Netzteil durch.

Ein neues Netzteil muss her „Vestel 23031321“ kostet um die 70€.

Fazit: Uff, das ist zu viel, selbst wenn ich nur 20€ für meine Arbeit verlange, wird es sich nicht lohnen. Das Gerät soll verschrottet werden, man gibt nicht mal 70€ dafür aus. Ja, ich hätte auch so entschieden.

 

 

Überarbeitet von Peter aus Niedersachsen

 

Kommentare sind geschlossen.
Wichtig!
Alle Tipps in den Reparaturanleitungen setzen Sachkenntnis voraus. Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen. Vor Reparaturen immer das Gerät vom Netz trennen. Alle Angaben und weiterführenden Links ohne Gewähr auf Richtigkeit oder Vollständigkeit.
Neueste Kommentare
    Spenden

    leisten Sie hier Ihren Beitrag