SONY KDL-26S4000, keine Funktion

9 Jahre alt
Fehler: keine Funktion.

Achtung!; Schaltnetzteile sind Lebensgefährlich, niemals den Netzstecker vergessen!

Das Gerät verbraucht am 230V 0,3 – 2,x Watt, der Verbrauch schwankt.
Habe das gerät zerlegt und gemessen; die 3,3V an der Stby-Netzteil „pumpen“, zwischen 0,5 – 1,7V; habe der Stecker an der Konnektor CN6200 rausgezogen(SSB getrennt), jetzt sind ca. 3,4V messbar; was könnte sein!, Netzteil defekt, zu wenig Leistung, oder etwas defekt auf dem SSB!

Ich habe das Netzteil(TV Gerät), mit mein Labornetzteil unterstützt; zuerst ohne Stromversorgung für sein Netzteil, also Netzstecker raus; 3,3V brechen mit 500mA zusammen, erst ab 1,3A bleiben die stabil, allerdings liegt der Verbrauch der CPUs oder deren DC – DC Wandler mit über 0,4A viel zu hoch!; dann mit dem Netzstecker drin, das selber; jetzt blinkt aber aller 2sec. der Stby LED.

Also, hier ist etwas auf der SSB defekt; habe die Platine so weit gemessen; alle SMD Sicherungen sind OK; kein niedrige Leitung, nichts; nichts wird extrem heiß, trotzdem bricht der Stromversorgung zusammen.

SSB Tauschen, brauche ein gebrauchte Sony liefert nicht mehr aus.

Was passiert hier!; der Verbrauch am 230V schwankt ca. 0,3 -2,xW; bedeutet das Stby Netzteil reagiert auf ein zu höhe Stromaufnahmen der CPU und schaltet Aus; dann wenn der Verbrauch nachlässt, Spannung am niedrigsten, schaltet wieder Ein; und das widerholt sich. . . .

Veraltete Kondensatoren; habe hier den ESR ein paar Kondensatoren gemessen; die SMD Kondensatoren dieser Typ sind ziemlich anfällig; unten ein Beispiel, Kondensatoren mit höhe ESR sind defekt, und müssen ausgetauscht werden.

Danke

3 Gedanken zu „SONY KDL-26S4000, keine Funktion

  1. Der ganze Fernseher kostet bei eBay Kleinanzeigen 50 Euro. HD Auflösung hat er auch nicht. Fraglich ist die Wirtschaftlichkeit der Reparatur. Rechnet sich dass?

     
    1. Hallo Martin,

      manche möchten sich nicht von deren Geräte, sich verabschieden; habe die Platine mit mein IR Anlage kurz erwärmt, nein ich glaube hier ist eine der CPUs hin, leider; der Besitzer war bereit bis 100Euro auszugeben; jetzt such er selber nach ein Board und tauscht es selber aus.
      Gruß,
      Leon

       

Schreibe einen Kommentar