Medion Akoya P6647 geht An keine weitere Funktionen LED der Akku blinkt

Gerät: Laptop Medion Akoya P6647

Problem: geht an, aber keine weitere Funktionen, LED der Akkuanzeige blinkt

Maßnahme: Die Festplatte läuft nicht, CPU und GPU werden warm, der Lüfter dreht. Das Notebook hat manchmal richtig gestartet und funktioniert. Auch über HDMI-Schnittstelle ist kein Bild sichtbar. Akku raus, Serviceabdeckung abgeschraubt. Ich habe zuerst HDD, DVD und den USB-Stick entfernt, neu gestartet, der Fehler bleibt. Dann die RTS-Batterie entnommen und neu gestartet, Fehler bleibt. Habe dann beide RAM-Riegel ausgebaut und einen RAM-Riegel von mir eingesetzt, der Fehler bleibt. Mir ist aufgefallen das die LED-Anzeige der Akkuanzeige angefangen hat schwach zu blinken, es ist aber kein Akku drin. RAM- Riegel entfernt und eingeschaltet, jetzt ist die LED-Anzeige der Akkuanzeige aus. Gut, also hier wird durch das Blinken ein Fehler gemeldet. Dann ein RAM-Riegel eingesetzt, jetzt blinkt der LED einmal hell und einmal schwach.

Was bedeutet das?

Nach dem Einschalten bootet das System, der RAM verbraucht und es bricht irgendwo eine Spannung zusammen, deswegen das schwache Blinken der Akku-LED, nur mit einem RAM-Riegel ist der Verbrauch etwas geringer und der Boot-Vorgang bricht ab nachdem die LED einmal hell aufleuchtete, deswegen leuchtet die LED dann schwach. Und das ganze wiederholt sich. Ohne RAM-Riegel leuchtet nichts, weil das System den fehlenden RAM erkennt und erst gar nicht versucht zu booten.

Also hier müsste somit nur ein Stromversorgungproblem vorliegen, es liegt nicht am GPU, Bridge/Flash, CPU, RAM, HDD, DVD, RTS Batterie usw.

Notebook laufen lassen, nach thermischen Fehlern suchen, hier sind auch ein paar von diesen SMD-Elkos die immer fehl am Platz sind mit Kältespray zu prüfen. Ohne das Gerät zu öffnen die Spannung an DC 1,8V messen, hier 1,7V, sagt aber nicht viel aus, nur ein Oszilloskop kann helfen, da mein Messgerät nicht so schnell reagiert.

Mit dem Oszilloskop kann man die zappelnde 1,8V Spannung visualisieren. Dieses Zappeln ist genau der Takt mit dem die LED der Akkuanzeige blinkt. Da liegt das Problem. Kondensator gekühlt, eingeschaltet, siehe da es funktioniert. So eine kleine Kapazität und so eine große Wirkung. In so einem schnellen Netzteil ist diese kleine Kapazität auch ein Widerstand, gleichzeitig ein parallel geschalteter Verbraucher!

Was passierte in dem Netzteil?

Die FET-Transistoren regen die Spannung für ein bestimmten Verbrauch an, steigt dieser Verbrauch wird die Schaltungs-Überwachung durch den Gate die Spannung abriegeln, durch das Abriegeln sinkt der Verbrauch, die Spannung geht wieder hoch und alles wiederholt sich. Notebook laufen lassen, nach kurzer Zeit ist die Betriebstemperatur der SMD-Elkos erreicht, stolze 50°C. Eine Menge, da kann man gut sehen, was der kleine Elko so ackern muss, er ist sehr eng gelötet am CPU, zusätzliche Hitze! Habe den V-Chip Elko abgelötet, ein 56uF/2,5V, die zwei oberen 68uF tausche ich auch aus. Muss mir aber erstmal welche besorgen. Dies dauert, melde mich nochmal.

Fazit: Leider wegen solcher versteckter Fehler, laufen sehr viele Geräte fehlerhaft, je nach RAM-Konfiguration der Hardware usw. Bitte für technische Fragen einen Fachmann suchen! Häufiger Fehler: Manchmal läuft so eine Schaltung mit nur einem RAM-Riegel, nachdem einer entfernt wurde, manche glauben diese seien defekt!

Hier ein paar Bilder.

 

Überarbeitet von Peter aus Niedersachsen
       

Kommentare sind geschlossen.
Wichtig!
Alle Tipps in den Reparaturanleitungen setzen Sachkenntnis voraus. Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen. Vor Reparaturen immer das Gerät vom Netz trennen. Alle Angaben und weiterführenden Links ohne Gewähr auf Richtigkeit oder Vollständigkeit.
Neueste Kommentare
    Spenden

    leisten Sie hier Ihren Beitrag